#fscons: FSCONS IRC meeting #0

Meeting started by evariste at 17:05:57 UTC (full logs).

Meeting summary

  1. Social get-together (Stian, 17:09:08)
    1. We need to find a date for our first social get-together of 2015 (Stian, 17:09:48)
    2. We also need to decide on a place (Stian, 17:10:26)
    3. http://olrepubliken.se/ (Stian, 17:13:56)
    4. AGREED: The place for our get-together will be Ölrepubliken (Stian, 17:15:16)
    5. AGREED: The first social gathering will take place at Ölrepubliken on 2 March at 18.00. (Stian, 17:25:16)
    6. AGREED: If we can successfully syncronise our meetings with Fripost, we will proceed to have a social gathering every first Monday of each month. (Stian, 17:26:32)

  2. Keynote speaker suggestions (evariste, 17:29:32)
    1. ACTION: Stian ask for suggestion on the mailing list (evariste, 17:29:46)
    2. https://wiki.fscons.org/Keynote_Suggestions_2015 (evariste, 17:32:57)
    3. Leif-Jöran, treasurer (ljo_, 17:34:13)
    4. https://wiki.fscons.org/Keynote_Suggestions_2016 (Stian, 17:35:20)

  3. Venue questions (Stian, 17:40:35)
    1. The venue humanisten is preliminary booked (evariste, 17:42:24)
    2. the eventual construction work at Humanisten shouldn't affect FSCONS in November (evariste, 17:46:17)
    3. ACTION: Ljo will check with Humanisten if we can use their display system (evariste, 17:55:08)


Meeting ended at 18:04:51 UTC (full logs).

Action items

  1. Stian ask for suggestion on the mailing list
  2. Ljo will check with Humanisten if we can use their display system


Action items, by person

  1. Stian
    1. Stian ask for suggestion on the mailing list


People present (lines said)

  1. evariste (55)
  2. Stian (50)
  3. taboom (31)
  4. ljo_ (20)
  5. xenadu (15)
  6. MeetBot|fscons (3)


Generated by MeetBot 0.1.4.