#fscons: FSCONS IRC meeting #1

Meeting started by evariste at 17:01:49 UTC (full logs).

Meeting summary

    1. ljo coordinator, treasurer (ljo, 17:02:07)

  1. Keynotes (evariste, 17:05:50)
  2. Sponsors (Stian, 17:10:52)
    1. LJO says: Potentially we want to fund each track at a higher level and some more food for everyone so building up for finding more sponsors. The yearly meeting will decide on total revenue. (Stian, 17:17:37)

  3. Göta Student Union collaboration (Stian, 17:19:27)
    1. GÖTA are this year again interested in collaborating with us about spreading information about the conference and promote volunteer opportunities. (oliverp_, 17:20:35)
    2. Michal also stated interest to work with us to improve the volunteer experience. (oliverp_, 17:21:28)

  4. Date for volunteer meetup (Stian, 17:25:49)
    1. the plan is to begin reaching out to students now, to gather volunteers, and then to have a first meeting with all of them in beginning/mid May (Stian, 17:29:29)
    2. ACTION: ljo keeps track of the volunteer recruitment process. (Stian, 17:34:52)
    3. It's still to early to set a date for the meeting. (Stian, 17:34:56)
    4. ACTION: We will send out two e-mails to all previous volunteers. One now, stating that the early preparation work has begun, and that we are looking for more people to help out organising. Also, one when we have set a date for the volunteer meetup in May, requesting all who are interested in volunteering to come. (Stian, 17:38:19)
    5. ACTION: ljo creates the mailing list volunteers@lists.fscons.org and populate it with volunteers from last years (evariste, 17:47:40)
    6. ACTION: Stian sends a first emails to the volunteer list once the it is ready (evariste, 17:48:22)

  5. Date for documentation sprint (evariste, 17:50:06)
    1. We already decided for 14.30 on Sunday the 19th April (evariste, 17:50:25)
    2. ACTION: skymandr will put the new time and date on the wiki. (skymandr, 17:59:38)
    3. Documentation sprint / preparatory meeting is set to 29 March at 15.00 (Stian, 18:00:25)
    4. location Språkbanken (Stian, 18:00:31)

  6. Website/infrastructure (evariste, 18:01:29)
    1. IDEA: add page to the FSCONS 2015 website about volunteer opportunities, like this one https://fscons.org/2014/get-involved.html (oliverp_, 18:01:34)
    2. ACTION: evariste adds a page about volunteering on the 2015 site (evariste, 18:06:53)

  7. Other questions (evariste, 18:10:02)
    1. so the GNOME release 3.16 release is happening Wednesday 26 March next week. We are group of people who usually meet to celebrate new GNOME releases (oliverp_, 18:10:53)
    2. IDEA: it may be a good idea to combine that with the next FSCONS social meetup (oliverp_, 18:11:10)
    3. AGREED: We continue on our first Monday meetings, but also show up to celebrate Gnome. This way, we have two excuses to meet for beer. (Stian, 18:15:03)
    4. andreasn will e-mail the date, time and place for the GNOME beers to the FSCONS list as soon as they've decided on it (Stian, 18:15:26)
    5. Wednesday the 25th is Waffle Day. (skymandr, 18:15:38)
    6. Stian has the idea to outsource café to a restaurant school as a project. (skymandr, 18:26:57)
    7. ljo has started preliminary talks with a potential cater. (skymandr, 18:27:17)
    8. Detailed discussion and decisions on café is postponed to next meeting. (skymandr, 18:28:27)


Meeting ended at 18:35:51 UTC (full logs).

Action items

  1. ljo keeps track of the volunteer recruitment process.
  2. We will send out two e-mails to all previous volunteers. One now, stating that the early preparation work has begun, and that we are looking for more people to help out organising. Also, one when we have set a date for the volunteer meetup in May, requesting all who are interested in volunteering to come.
  3. ljo creates the mailing list volunteers@lists.fscons.org and populate it with volunteers from last years
  4. Stian sends a first emails to the volunteer list once the it is ready
  5. skymandr will put the new time and date on the wiki.
  6. evariste adds a page about volunteering on the 2015 site


Action items, by person

  1. evariste
    1. evariste adds a page about volunteering on the 2015 site
  2. ljo
    1. ljo keeps track of the volunteer recruitment process.
    2. ljo creates the mailing list volunteers@lists.fscons.org and populate it with volunteers from last years
  3. skymandr
    1. skymandr will put the new time and date on the wiki.
  4. Stian
    1. Stian sends a first emails to the volunteer list once the it is ready


People present (lines said)

  1. Stian (108)
  2. oliverp_ (66)
  3. evariste (57)
  4. skymandr (47)
  5. ljo (40)
  6. andreasn (12)
  7. evaristus (4)
  8. MeetBot|fscons (3)


Generated by MeetBot 0.1.4.