#fscons Meeting

Meeting started by evaristus at 16:04:23 UTC (full logs).

Meeting summary

  1. Reports (evaristus, 16:05:28)
    1. ljo and oliver had a meeting about sponsors and made a list of companies to contact firstly (evaristus, 16:16:10)
    2. ACTION: ljo will send the emails of last year's volunteers to Stian1 (evaristus, 16:17:07)
    3. ACTION: evaristus will try to find the emails of the volunteers from before (evaristus, 16:26:03)


Meeting ended at 16:50:31 UTC (full logs).

Action items

  1. ljo will send the emails of last year's volunteers to Stian1
  2. evaristus will try to find the emails of the volunteers from before


Action items, by person

  1. evaristus
    1. evaristus will try to find the emails of the volunteers from before
  2. ljo
    1. ljo will send the emails of last year's volunteers to Stian1
  3. Stian1
    1. ljo will send the emails of last year's volunteers to Stian1


People present (lines said)

  1. Stian1 (40)
  2. evaristus (34)
  3. ljo (26)
  4. skymandr (3)
  5. MeetBot|fscons (2)


Generated by MeetBot 0.1.4.