#fscons Meeting

Meeting started by evariste at 16:02:14 UTC (full logs).

Meeting summary

    1. oliverp (oliverp, 16:02:16)
    2. https://wiki.fscons.org/IRCMeeting/3 (Stian1, 16:02:46)
    3. ljo: We can use our info on displays in Humanisten (Stian1, 16:03:50)
    4. Leif-Jöran (ljo, 16:04:13)
    5. Skyman (skymandr, 16:04:25)

  1. Volunteers (evariste, 16:06:53)
    1. xenadu (xenadu, 16:08:16)
    2. I suggested June, after the final exams (oliverp, 16:08:39)
    3. ACTION: Stian1 will send out an e-mail to the past volunteers for which we have contact info (Stian1, 16:14:42)
    4. ACTION: Someone should start the process of recruiting new volunteers (Stian1, 16:15:05)
    5. ACTION: We should decide on a date for the volunteer meeting (Stian1, 16:15:30)
    6. aliamid will start the process of recruiting new volunteers. (skymandr, 16:21:56)
    7. ljo and aliamid will decide on a date for the volunteer gathering. (skymandr, 16:22:23)
    8. ACTION: ljo will make a volunteers e-mail list and Stian1 will add the recipients (Stian1, 16:25:34)
    9. ACTION: aliamid will start the process of recruiting new volunteers (skymandr, 16:27:18)
    10. ACTION: ljo and aliamid will decide on a date for the volunteer gathering (skymandr, 16:27:31)

  2. Programme status (evariste, 16:32:09)
    1. So far, five topics have emerged as good options IMO and I have started inviting some speakers for some of them (Stian1, 16:33:37)
    2. The topics are: Everyday Crypto, Keepers of Culture (libraries++), Biohacking, [The ecosystems track by xenadu], and Interaction [awaiting confirmation from Magnus] (Stian1, 16:35:14)
    3. ACTION: ljo and Stian1 will have a meeting to finalize the CfP (Stian1, 16:42:29)
    4. AGREED: the sixth track will remain empty awaiting CfP submissions (Stian1, 16:43:48)
    5. We finally received a "probably yes" from Michel Bauwens (Stian1, 16:45:15)

  3. Opening Registration (Stian1, 16:49:06)
    1. ACTION: evariste will examine an alternative solution for registration. If no suitable alternative has emerged this week, he will set up eventbrite like last year. (Stian1, 17:04:57)


Meeting ended at 17:09:03 UTC (full logs).

Action items

  1. Stian1 will send out an e-mail to the past volunteers for which we have contact info
  2. Someone should start the process of recruiting new volunteers
  3. We should decide on a date for the volunteer meeting
  4. ljo will make a volunteers e-mail list and Stian1 will add the recipients
  5. aliamid will start the process of recruiting new volunteers
  6. ljo and aliamid will decide on a date for the volunteer gathering
  7. ljo and Stian1 will have a meeting to finalize the CfP
  8. evariste will examine an alternative solution for registration. If no suitable alternative has emerged this week, he will set up eventbrite like last year.


Action items, by person

  1. aliamid
    1. aliamid will start the process of recruiting new volunteers
    2. ljo and aliamid will decide on a date for the volunteer gathering
  2. evariste
    1. evariste will examine an alternative solution for registration. If no suitable alternative has emerged this week, he will set up eventbrite like last year.
  3. ljo
    1. ljo will make a volunteers e-mail list and Stian1 will add the recipients
    2. ljo and aliamid will decide on a date for the volunteer gathering
    3. ljo and Stian1 will have a meeting to finalize the CfP
  4. Stian1
    1. Stian1 will send out an e-mail to the past volunteers for which we have contact info
    2. ljo will make a volunteers e-mail list and Stian1 will add the recipients
    3. ljo and Stian1 will have a meeting to finalize the CfP
  5. UNASSIGNED
    1. Someone should start the process of recruiting new volunteers
    2. We should decide on a date for the volunteer meeting


People present (lines said)

  1. Stian1 (76)
  2. skymandr (34)
  3. evariste (26)
  4. oliverp (18)
  5. ljo (16)
  6. aliamid (6)
  7. xenadu (4)
  8. Meetbot|FSCONS (3)
  9. andreasn (1)


Generated by MeetBot 0.1.4.