17:05:57 <evariste> #startmeeting FSCONS IRC meeting #0
17:05:57 <MeetBot|fscons> Meeting started Mon Feb 16 17:05:57 2015 UTC.  The chair is evariste. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:05:57 <MeetBot|fscons> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:06:57 <xenadu> MeetBot is a part of or integrated into IRC?
17:07:15 <evariste> You can go to the url there ↑
17:07:23 <Stian> I just had a look at the debian page linked there. It seems to be pretty nifty.
17:07:52 <evariste> xenadu: MeetBot is a bot, i.e. a program that takes part in irc discussion
17:07:58 <taboom> look like a handy bot to have
17:08:10 <Stian> So, since our agenda is to agree on a date for a get-together, I will try using the info command to the bot now.
17:08:33 <evariste> to start a new item, use the topic command
17:08:41 <Stian> ah, ok
17:08:53 <evariste> but you have to be meeting chair
17:08:57 <Stian> #topic Social get-together
17:08:57 <evariste> #chair Stian
17:08:57 <MeetBot|fscons> Current chairs: Stian evariste
17:09:08 <evariste> oups, 1 second too late
17:09:08 <Stian> #topic Social get-together
17:09:23 <evariste> no it worked :-)
17:09:48 <Stian> #info We need to find a date for our first social get-together of 2015
17:10:09 <evariste> do we have a place/activity in mind?
17:10:15 <xenadu> evariste thanks, meetbot looks good
17:10:26 <Stian> #info We also need to decide on a place
17:10:47 <taboom> where we can eat and drink?
17:10:54 <Stian> xenadu: I take it you are not often in Göteborg?
17:11:36 <evariste> do we have our treasurer in here ?
17:11:39 <Stian> Previously, we have been at Ölrepubliken a few times. I think that could be a nice option
17:11:52 <Stian> I'm afraid LJO is delayed from Prague
17:12:04 <Stian> he's landing in GBG in 20 minutes
17:12:31 <taboom> hes a busy boy LJO
17:12:33 <xenadu> stian: not often no
17:13:44 <Stian> Let's decide place first: Does Ölrepubliken sound good to everyone?
17:13:56 <Stian> http://olrepubliken.se/
17:14:17 <evariste> good for me
17:14:36 <taboom> good place
17:14:38 <Stian> For anyone who is not familiar with the place, it's quite central in Göteborg. The closest tram stop is Domkyrkan.
17:14:44 <taboom> #agree
17:15:16 <Stian> #agreed The place for our get-together will be Ölrepubliken
17:15:54 <Stian> As for time, I think a Monday will be good.
17:16:00 <taboom> the hard bit is getting a date and time
17:16:31 <taboom> Mondays works for me after 18:00
17:17:42 <evariste> good for me too
17:17:49 <Stian> Seeing as we have had most luck in doing meetings on Mondays, I assume that would be best for the gathering as well. Perhaps once a month if it turns out well.
17:18:30 <taboom> Yep
17:18:32 <Stian> If we have these meetings on the third Monday of every month, how about scheduling get-togethers for the first Monday of every month?
17:18:55 <evariste> do you still have fripost meeting every other monday?
17:19:10 <Stian> Which would place the get-together at 2 March.
17:19:29 <xenadu> Sounds like a good plan. Would be nice with some regular IRC meetings too :)
17:19:44 <Stian> Well, in general yes, though we haven't had many Fripost meetings this year.
17:20:15 <evariste> xenadu: every 3rd Monday of the month
17:20:29 <taboom> we can agree on once a month but the tim might need to be finalized later
17:20:42 <evariste> Stian: ok, just checking that it's been taken into account :-)
17:20:59 <Stian> In any case, we need to synchronise the fripost and fscons meetings so that they don't overlap. Whether it ends up being every X week or every Xth monday of a month is not a big deal I think.
17:22:19 <evariste> I don't like every X week, it's harder to remember
17:22:39 <Stian> As evariste pointed out during the last meeting, it is easier to remember and predict a meeting time if it is the X'th Y-day of every month. So I will take that suggestion to the next Fripost meeting I attend.
17:22:58 <evariste> \o/
17:23:27 <xenadu> Cool. :)
17:23:39 <taboom> good ideas should be shared :D
17:23:56 <Stian> So, any objections to placing the first social gathering to 2 March at 18.00?
17:24:04 <evariste> good for me
17:24:10 <taboom> great
17:24:22 <Stian> Very well :-)
17:25:16 <Stian> #agreed The first social gathering will take place at Ölrepubliken on 2 March at 18.00.
17:26:16 <evariste> do we have anything else to discuss?
17:26:32 <Stian> #agreed If we can successfully syncronise our meetings with Fripost, we will proceed to have a social gathering every first Monday of each month.
17:26:48 <Stian> evariste: nothing else on the agenda
17:27:24 <taboom> an effectiv meeting :)
17:27:38 <evariste> I had some question about the venue but I guess it's gonna have to wait until later
17:27:41 <evariste> indeed
17:27:42 <xenadu> very effective :)
17:28:29 <Stian> Just: I noted that xenadu just sent a keynote speaker suggestion per e-mail and would like to encourage everyone else to do so as well, as we will try to decide on that reasonably soon.
17:28:51 <Stian> Preferably, though, suggest on the wiki.
17:28:58 <taboom> ok
17:29:16 <evariste> ok, can you repeat this suggestion on the ml?
17:29:23 <Stian> Yes, I will.
17:29:32 <evariste> #topic Keynote speaker suggestions
17:29:37 <Stian> So, thanks for showing up
17:29:46 <evariste> #action Stian ask for suggestion on the mailing list
17:29:56 <evariste> thanks!
17:30:21 <taboom> Keynote Suggestions but is there a page on the wiki for 2015?
17:30:39 <Stian> taboom: no, we will have to duplicate this https://wiki.fscons.org/Keynote_Suggestions_2014
17:30:52 <Stian> or, I could do it now. just a sec
17:31:56 <taboom> thanks
17:32:20 <Stian> it's up now: https://wiki.fscons.org/Keynote_Suggestions_2015
17:32:51 <xenadu> great, thanks
17:32:57 <evariste> #link https://wiki.fscons.org/Keynote_Suggestions_2015
17:33:11 <Stian> ah, even better
17:33:15 <xenadu> actually, can you create 2016 keynote wiki page also?
17:33:39 <xenadu> some potential keynotes have a longer horizon to ask than one year
17:33:44 <evariste> xenadu: good thinking
17:33:44 <taboom> :) effency at its best
17:34:02 <Stian> ok
17:34:13 <ljo_> #info Leif-Jöran, treasurer
17:34:47 <taboom> hi Leif-Jöran
17:35:20 <Stian> https://wiki.fscons.org/Keynote_Suggestions_2016
17:35:23 <evariste> hi ljo
17:35:29 <Stian> hi, welcome back!
17:35:32 <xenadu> hi ljo
17:35:44 <taboom> nice
17:36:17 <ljo_> hi all
17:36:18 <Stian> ljo: we just decided to have a social get-together at Ölrepubliken on Monday 2 March at 18.00
17:36:18 <xenadu> Stian: great :) and we should actually work in parallel with keynotes for both years :)
17:36:47 <taboom> that will save lots of time
17:37:16 <xenadu> uhm... that means that 2016 fscons dates should be set
17:38:20 <Stian> Well, we could make that permanently predictable too by deciding to have it on the Xth weekend of November.
17:38:37 <Stian> although that decision will have to wait for a later meeting.
17:39:01 <evariste> I like that :-)
17:39:14 <evariste> do we still have some time today for an other topic?
17:39:29 <taboom> 20 min?
17:39:41 <Stian> Sure, we have some time.
17:40:08 <evariste> I have some questions about the venue
17:40:35 <Stian> #topic Venue questions
17:40:45 <Stian> ;-)
17:40:46 <taboom> will it be at humanisten?
17:41:14 <evariste> I heard that the planning for the construction work at humanisten is late, is that affecting us??
17:41:14 <ljo_> The venue humanisten is preliminary booked, yes.
17:41:28 <xenadu> Stian: that sounds good. For a while there was a tendency for the second week end of november several years. But the first week end works also. It's good if this is put on the agenda for a meeting soon.
17:42:24 <evariste> #info The venue humanisten is preliminary booked
17:42:58 <evariste> so I guess it means that they are still planning to be done with the construction at this point??
17:43:27 <taboom> is ther a backup venue?
17:43:31 <Stian> my personal opinion on the matter of venue is this: Humanisten is not optimal, but good enough. In any case, we cannot afford to consider an alternative with our current budget, as Humanisten does not cost us and anything else will probably be very expensive.
17:43:42 <ljo_> Yes, decisions earliest march but probably june
17:43:46 <Stian> Ah, construction. I had forgotten about that.
17:44:07 <evariste> desicion on what?
17:44:25 <ljo_> construction
17:44:42 <taboom> if it will be finished by then?
17:45:30 <ljo_> no, if it will start at all. and November is not affected
17:45:46 <taboom> ah ok
17:45:50 <evariste> good
17:45:53 <ljo_> summers will definitely be though
17:46:17 <evariste> #info the eventual construction work at Humanisten shouldn't affect FSCONS in November
17:46:28 <evariste> That might be a problem for Guadec...
17:47:10 <ljo_> please leave that speculation out
17:47:40 <evariste> ljo_, do you think it'd be possible to negotiate access to the screen display system?
17:48:28 <evariste> the CCC have a nice tool that makes nice display and already integrates with frab :-)
17:49:17 <ljo_> yes, but someone need to produce the info. please also specify what access means
17:49:50 <evariste> meed I'd like to unplug whatever windows machine generates the images and put a raspberry pi instead
17:49:57 <evariste> *means
17:50:08 <Stian> I guess the info is the schedule output from frab
17:51:26 <ljo_> I will check, but currently it is from the booking system.
17:53:01 <evariste> I'm not familiar with the booking system
17:53:13 <Stian> Could another alternative be to make a script that sends frab info to the booking system?
17:53:24 <ljo_> it was fyi
17:53:53 <xenadu> I have to go to my next meeting now :)
17:54:39 <ljo_> As i said i will check. not much more to say right now.
17:54:47 <evariste> thanks
17:55:08 <evariste> #action Ljo will check with Humanisten if we can use their display system
17:55:29 <Stian> ok, xenadu: thanks for showing up!
17:55:52 <xenadu> * waving good bye *
17:56:02 <taboom> bye
17:56:28 <evariste> One last question: we had some problem with power in the café and I was thinking that they may have some high power lines coming to the kitchen
17:56:29 <ljo_> (I also need to get off the airport coach soon in case it breaks connection  )
17:56:39 <taboom> should we end the meetbot?
17:56:58 <taboom> ok see u ljo
17:57:16 <ljo_> yes, the service outlets should not be used. period.
17:57:55 <evariste> what are service outlets?
17:58:12 <ljo_> for vacuuming etc
17:58:34 <taboom> power plug :)
17:58:49 <evariste> does that include the ones for the microwaves?
17:58:56 <ljo_> i will fix the power, so no more worries
17:59:16 <evariste> ok, good
17:59:19 <ljo_> no, those are ordinary outlets.
17:59:49 <evariste> what's your idea?
18:00:15 <ljo_> schematic
18:01:08 <taboom> they shold not be near a water source either
18:01:25 <evariste> schematic?
18:01:49 <evariste> like, electrical schematic?
18:02:24 <taboom> are service outlets safer if there is a shortage?
18:02:58 <ljo_> .use this outlet for this, and this one for that.
18:03:27 <evariste> ok, let's discuss that an other time
18:03:38 <taboom> ok
18:03:41 <ljo_> no, the service outlets should not be used.
18:04:06 <evariste> Should we close the meeting?
18:04:37 <Stian> yes, please do
18:04:51 <evariste> #endmeeting