17:01:49 <evariste> #startmeeting FSCONS IRC meeting #1
17:01:49 <MeetBot|fscons> Meeting started Mon Mar 16 17:01:49 2015 UTC.  The chair is evariste. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:01:49 <MeetBot|fscons> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:01:49 <ljo> .
17:01:51 <Stian> who else is here for the meeting?
17:02:07 <ljo> #info ljo coordinator, treasurer
17:02:08 <evariste> #chair Stian
17:02:08 <MeetBot|fscons> Current chairs: Stian evariste
17:03:09 <Stian> Very good. Welcome to the meeting everyone.
17:03:30 <Stian> Does anyone have additional points to the agenda? https://wiki.fscons.org/IRCMeeting/1
17:04:10 <evariste> nope
17:04:24 <oliverp_> not me at least
17:04:25 <Stian> I'll just start with the first point then.
17:05:22 <Stian> I've started communicating with potential keynotes, so far previous invitees that have been positive but declined for practical reasons.
17:05:50 <evariste> #topic Keynotes
17:05:57 <Stian> No positive reply yet, but it feels good to reach out in good time.
17:06:00 <oliverp_> Stian: ok great that have started this conversation
17:06:06 <oliverp_> +1
17:07:24 <Stian> I've only seen one suggestion being added to the wiki for 2015, so I will simply continue with previous year's suggestions.
17:07:42 <oliverp_> Stian: great
17:07:48 <Stian> Ok, that's it for keynotes. Next up: sponsors.
17:07:52 <evariste> are you trying to contact all of them or do we have a priority list?
17:07:58 <ljo> Potentially we want to fund each track at a higher level and some more food for everyone so building up for finding more sponsors.
17:08:26 <oliverp_> I guess we should change the topic first right?
17:08:41 <Stian> ah, still on keynotes: I'm asking one at the time, the priority list being the times I've been in touch with them before
17:09:05 <evariste> ok, so no need to have a vote?
17:10:20 <evariste> I'm don't necesseraly want to given the somewhat low participation in previous years, I'm happy to let you take care of finding great keynoters :-)
17:10:33 <Stian> If I run out of previously asked people, I thought I'd continue with previous year's priority lists
17:10:46 <oliverp_> sounds good to me
17:10:46 <Stian> So, sponsors then?
17:10:52 <Stian> #topic Sponsors
17:10:55 <evariste> Ok, sponsors
17:10:57 <ljo> Potentially we want to fund each track at a higher level and some more food for everyone so building up for finding more sponsors. The yearly meeting will decide on total revenue.
17:11:10 <oliverp_> ljo: ok
17:11:20 <Stian> (that didn't seem to have any effect)
17:11:49 <evariste> Stian: it worked, the room topic has changed
17:12:17 <ljo> So level should proably be at least double the amount of sponsors.
17:12:31 <ljo> Not much more to tell right now.
17:12:44 <Stian> (is this some lag-thing?)
17:14:50 <ljo> .
17:16:07 <Stian> Souns good.
17:16:12 <oliverp_> +1
17:16:20 <evaristus> indeed
17:16:54 <Stian> I seem to have some lag here, but I think I got all your comments now.
17:17:26 <Stian> I'll just add the important point here to the minutes
17:17:37 <Stian> #info LJO says: Potentially we want to fund each track at a higher level and some more food for everyone so building up for finding more sponsors. The yearly meeting will decide on total revenue.
17:18:12 <evariste> #save
17:19:14 <Stian> next topic
17:19:27 <Stian> #topic Göta Student Union collaboration
17:19:55 <Stian> oliverp_: do you want to say something about Göta Student Union collaboration
17:20:03 <oliverp_> have been talking some with Michal, chair of the GÖTA student union IT section.
17:20:35 <oliverp_> #info GÖTA are this year again interested in collaborating with us about spreading information about the conference and promote volunteer opportunities.
17:20:58 <oliverp_> If anyone want to reach out to Michal with any specific information about this feel free to ping me as I have contact with him. I very open for input from others about this
17:21:28 <oliverp_> #info Michal also stated interest to work with us to improve the volunteer experience.
17:21:40 <ljo> good
17:21:50 <Stian> what does that mean?
17:22:03 <oliverp_> ?
17:22:08 <Stian> "stated interest to work with us to improve the volunteer experience"  I mean
17:23:06 <oliverp_> I guess come with suggestions how we can manage volonteer's "better"
17:23:12 <Stian> Does it mean that he will be part of the volunteer coordination aspect? that he will teach us something?
17:23:24 <oliverp_> it will still be suggestions
17:23:26 <Stian> ok
17:23:53 <Stian> anything else on this topic?
17:24:27 <oliverp_> I plan to continue to have a dialog with him
17:24:36 <Stian> good
17:24:48 <Stian> next item then
17:24:51 <oliverp_> one more thing
17:24:55 <Stian> ok
17:25:39 <oliverp_> or I think I will have it for the website topic
17:25:45 <Stian> ok
17:25:49 <Stian> #topic Date for volunteer meetup
17:26:49 <Stian> Does anyone have a concrete suggestion for a date? And which volunteers are we talking about?
17:27:07 <oliverp_> I'm very open to suggestions for dates
17:27:19 <ljo> Beginning mid May is the estimate
17:27:33 <oliverp_> I think we we could gather some students from the IT-section
17:27:39 <ljo> This is the venue volunteers
17:28:06 <ljo> Or rather any student volunteers
17:28:52 <Stian> So, the plan is to begin reaching out to students now, to gather volunteers, and then to have a first meeting with all of them in beginning/mid May?
17:29:11 <oliverp_> I think that is a good plan
17:29:12 <ljo> Yes, that is the plan. I will keep track of it, but it feels a bit too early to decide.
17:29:18 <Stian> ok
17:29:29 <Stian> #info the plan is to begin reaching out to students now, to gather volunteers, and then to have a first meeting with all of them in beginning/mid May
17:29:30 <evariste> I think the idea is also to try to recruit some of the volunteer from last year in some of the commitees
17:29:30 <oliverp_> Michel already some students who is intrested
17:29:38 <oliverp_> already *know
17:29:53 <skymandr> I'm here too now. Sorry for being late!
17:30:14 <oliverp_> skymandr: ok great, no worries
17:30:15 <Stian> hello skymandr, I trust you have the logs since you were in the room?
17:30:29 <skymandr> yep. I've read yup.
17:30:33 <Stian> good
17:30:36 <skymandr> s/yup/up/
17:31:30 <evariste> do we still have staffing commitee? (i.e. is Tam still around?)
17:32:00 <Stian> so to make some action points for this, ljo keeps track of the volunteer recruitment process. What shall we do with previous year's volunteers? Shall we send out an e-mail to all?
17:32:16 <oliverp_> Stian: sounds good!
17:32:20 <evariste> I think that's a good idea
17:32:22 <Stian> Tam has expressed some interest in continuing, but I haven't heard from her for a while
17:32:28 <oliverp_> ok
17:33:51 <evariste> Stian: you can use #action to keep track of action points :-)
17:34:12 <Stian> Ok, then I suggest we send out two e-mails to all previous volunteers. One now, stating that the early preparation work has begun, and that we are looking for more people to help out organising. Also, one when we have set a date for the volunteer meetup in May, requesting all who are interested in volunteering to come. Is that ok?
17:34:30 <oliverp_> yes
17:34:34 <oliverp_> great suggestion
17:34:47 <skymandr> yes
17:34:52 <Stian> #action ljo keeps track of the volunteer recruitment process.
17:34:56 <Stian> #info It's still to early to set a date for the meeting.
17:35:22 <Stian> do we have an e-mail list in place?
17:35:44 <evariste> does that mean ljo is centralizing volunteer contact info (at least until we have a staffing responsible)?
17:36:06 <evariste> no, we don't have an email list for volunteers
17:36:35 <Stian> but we have their e-mail addresses? Or are they centralized with Tam?
17:36:42 <oliverp_> this is maybe something we can discuss during the next topic
17:36:59 <ljo> No, the addresses are available.
17:37:00 <evariste> but there's an email alias (volunteer@fscons.org) that should go to the staffing responsible
17:37:03 <Stian> not yet, I want to make some action points for this topic first
17:37:43 <Stian> I can send out the first e-mail, but I need to get hold of the addresses first. Preferably, I'd like there to exist a mailing list for the purpose.
17:38:19 <Stian> #action We will send out two e-mails to all previous volunteers. One now, stating that the early preparation work has begun, and that we are looking for more people to help out organising. Also, one when we have set a date for the volunteer meetup in May, requesting all who are interested in volunteering to come.
17:39:44 <Stian> (do I have lag again?)
17:40:18 <skymandr> you seem to be in sync with me.
17:40:36 <evariste> I can create a mailing list but someone need manage it
17:41:02 <evariste> and add people who write to volunteer@f.o
17:41:14 <Stian> so, first question: ljo: could you as a fripost-admin create a list volunteers@lists.fscons.org (unless there are any objections)?
17:41:40 <Stian> second question: who can provide me with e-mail addresses to previous volunteers?
17:42:05 <ljo> I do both then unless someone is vounteering.
17:42:50 <evariste> no, I'lll be quicker if you can create lists directly (I have to ask guilhem)
17:43:08 <evariste> (no = I'm not volunteering)
17:43:23 <ljo> Can we close this then.
17:43:47 <evariste> I guess, Stian do you want to add more action points?
17:45:40 <skymandr> stian is lagging.
17:45:44 <skymandr> he just told me
17:46:53 <skymandr> maybe make an action point of the mailinglist creation and address handing-over while we wait for him to reconnect?
17:46:58 <oliverp_> I can only be around for about 30 minutes
17:47:08 <evariste> yes
17:47:40 <evariste> #action ljo creates the mailing list volunteers@lists.fscons.org and populate it with volunteers from last years
17:48:22 <evariste> #action Stian sends a first emails to the volunteer list once the it is ready
17:48:42 <skymandr> There he is!
17:48:43 <evariste> Hi Stian, do you copy?
17:48:45 <Stian> ok, I might be back from my lag
17:48:47 <Stian> yes!
17:48:54 <skymandr> huzzah! welcome back!
17:48:54 <evariste> \o/
17:49:11 <skymandr> and jsut in time for the next #topic too! ;)
17:49:24 <Stian> so, next item in the agenda is Date for documentation sprint. Didn't we already decide this?
17:49:38 <evariste> I think so
17:49:38 <skymandr> no. we never got that far.
17:49:49 <Stian> 14.30 on Sunday the 19th April
17:49:49 <skymandr> oh, sorry. maybe we did. just not today.
17:49:55 <Stian> according to this https://wiki.fscons.org/WorkMeeting/2015-01-19
17:50:06 <evariste> #topic Date for documentation sprint
17:50:25 <evariste> #info We already decided for 14.30 on Sunday the 19th April
17:51:19 <ljo> Thats not what my notes say. I would like it earlier. This is a local hands-on activity to work with documentation, including  inventory, identifying white areas and adding responsible functions (person/persons in a role) to the different types of documentation. This should be scheduled before the yearly meeting. I suggest this Saturday 21st eventhough it is very close in time.
17:52:13 <Stian> ljo: sounds reasonable. I don't have any objections to having it earlier.
17:52:13 <evaristus> I cannot make it the 21 March
17:52:38 <oliverp_> sorry had some problem with my conncetion
17:52:43 <skymandr> I don't object to having it earlier, but I'm certain we decided April for the meeting.
17:52:50 <Stian> evaristus: how about the weekend after then?
17:52:52 <evaristus> On the other hand, I can only be there remotely the 19 April so it's probably not a big loss ;-)
17:52:55 <Stian> skymandr: me too
17:53:15 <oliverp_> sure the week after would work for me to
17:53:18 <ljo> Yes, I was looking in the wrong notes.
17:53:20 <Stian> 28th/29th anyone?
17:53:30 <oliverp_> 29?
17:53:33 <evaristus> 28/29 works for me...
17:53:46 <oliverp_> borth dates works for me to
17:53:48 <skymandr> me as well.
17:53:56 <oliverp_> *both
17:54:22 <Stian> good. does that work for you as well, ljo?
17:54:55 <ljo> No. And my calendar is in recreation, so I just wanted it earlier. But maybe no good idea. Just make the yearly meeting later. :)
17:55:49 <ljo> 29th later in the day could work.
17:56:14 <skymandr> ljo, would you care to explain (briefly) why this meeting should be before the annual meeting?
17:56:30 <skymandr> I don't see an immediate connection.
17:56:51 <oliverp_> have to leave in about 10 min
17:57:04 <ljo> So that we have done it before people sign up for resposibilities and need to maintain the parts that fall on the role.
17:57:30 <skymandr> I see. "beredningsmöte" so to say.
17:57:37 <ljo> yes
17:57:42 <oliverp_> sounds ok to me
17:57:55 <skymandr> So, 29th everyone?
17:57:59 <Stian> and afternoon/evening of the 29th works for all?
17:58:02 <evariste> yes
17:58:03 <oliverp_> yes
17:58:05 <skymandr> yes.
17:58:09 <oliverp_> cool
17:58:13 <Stian> what time can we start, ljo?
17:58:28 <skymandr> but we musn't forget to communicate this clearly, since there is another date in the wiki!
17:58:43 <oliverp_> +1
17:58:52 <Stian> skymandr: true. I'll send out an e-mail to the list.
17:58:56 <oliverp_> great
17:58:57 <skymandr> I suggest putting the new date on the front page of the wiki as well.
17:59:04 <oliverp_> +1
17:59:05 <ljo> I just blame my lost calendar.
17:59:08 <skymandr> I can do that.
17:59:16 <Stian> skymandr: great
17:59:21 <Stian> ljo: what time?
17:59:31 <oliverp_> 14.00?
17:59:33 <Stian> 15.00? 16.00?
17:59:38 <skymandr> #action skymandr will put the new time and date on the wiki.
17:59:44 <oliverp_> +1 15.00
17:59:45 <evariste> #save
17:59:55 <ljo> So 15 then,
17:59:59 <Stian> good
18:00:10 <evariste> Is that #agreed?
18:00:16 <oliverp_> I think so
18:00:18 <skymandr> yes.
18:00:25 <Stian> #info Documentation sprint / preparatory meeting is set to 29 March at 15.00
18:00:29 <oliverp_> :)
18:00:31 <Stian> #info location Språkbanken
18:00:37 <oliverp_> happy to see this
18:00:39 <ljo> I book the room here at Språkbanken then.
18:00:46 <Stian> very good
18:01:04 <Stian> So, next item,  Website/infrastructure
18:01:29 <evariste> #topic  Website/infrastructure
18:01:34 <oliverp_> #idea add page to the FSCONS 2015 website about volunteer opportunities, like this one https://fscons.org/2014/get-involved.html
18:02:38 <evariste> that's easy. But if Tam is not involved anymore, I need someone to answer to volunteer@f.o
18:02:58 <oliverp_> I volonteer to do that
18:03:31 <evariste> Well, since ljo is managing the list it might make sens to have him do it
18:03:35 <oliverp_> ok
18:03:40 <oliverp_> sure
18:03:41 <evariste> ljo, what do you think?
18:04:20 <skymandr> I don't know. ljo already does quite a lot...
18:05:01 <evariste> that's true
18:05:10 <Stian> I think it would be good to have more than one person receiving the e-mails in any case.
18:05:31 <evariste> I get them already.
18:05:52 <evariste> Maybe we can wait until the yearly meeting and see if we get a staffing responsible
18:06:03 <evariste> and decide at this point
18:06:06 <oliverp_> sounds as a good idea
18:06:29 <ljo> As long as someone get them. So you know whet you get for birthday then.
18:06:42 <skymandr> works for me.
18:06:42 <Stian> ;-(
18:06:46 <Stian> ;-)
18:06:51 <Stian> I meant
18:06:53 <evariste> #action evariste adds a page about volunteering on the 2015 site
18:07:02 <skymandr> perhaps we could just send them to org@ until after the yearly meeting. ;)
18:07:24 <evariste> there's a bit of spam going to this address...
18:07:39 <oliverp_> ok...
18:07:42 <skymandr> yes! that way, if anyone is annoyed, they'll have an incentive to get a real volunteer!
18:07:51 <Stian> haha
18:08:19 <skymandr> ok. not the best suggestion, perhaps. anything else on website and infrastructure?
18:08:43 <evariste> not here
18:08:54 <skymandr> nor on this end.
18:09:09 <oliverp_> not from me
18:09:30 <oliverp_> have to leave in a few minutes
18:09:45 <Stian> ok, Other questions then
18:09:51 <Stian> hi andreasn!
18:10:00 <oliverp_> Stian: do you want to change the topic?
18:10:02 <skymandr> andreasn is here as your backup, oliverp_ =)
18:10:02 <evariste> #topic Other questions
18:10:10 <andreasn> Stian: hello, and sorry for the late arrival
18:10:33 <Stian> no worries, we'll publish the log after the meeting
18:10:35 <oliverp_> andreasn: you joind at a good time
18:10:53 <oliverp_> #info so the GNOME release 3.16 release is happening Wednesday 26 March next week. We are group of people who usually meet to celebrate new GNOME releases
18:11:10 <oliverp_> #idea it may be a good idea to combine that with the next FSCONS social meetup
18:11:32 <andreasn> what date is the fscons meetup?
18:11:36 <evariste> oliverp_ we kinda decided to have the social gathering on the first monday of each month
18:11:38 <skymandr> is that wednesday the 25th (våffeldagen) or thursday the 26th?
18:11:48 <Stian> andreasn: it's the first Monday of every month
18:12:02 <andreasn> I wouldn't mind combining them if it's ok with you guys
18:12:28 <andreasn> fabiana will be out of town until the 30th or so, so I wanted to postpone the GNOME release beers a week anyway
18:12:42 <Stian> I suggest we continue on our first Monday meetings, but also show up to celebrate Gnome. This way, we have two excuses to meet for beer.
18:12:51 <skymandr> sounds excellent.
18:12:54 <oliverp_> ok
18:13:15 <evariste> I concur
18:13:17 <andreasn> so two separate events? Sure.
18:13:46 <andreasn> I'll e-mail the date, time and place for the GNOME beers to the FSCONS list as soon as we've decided on it
18:13:48 <evariste> andreasn unless you're planning to have the release party on Monday the 4th ;-)
18:13:48 <oliverp_> I would perfer to have one soical meetup
18:14:00 <oliverp_> but if you guys want two sure
18:14:35 <andreasn> and I'll try to show up on the 4th as well
18:14:51 <Stian> very good
18:14:53 <oliverp_> +1
18:15:03 <Stian> #agreed We continue on our first Monday meetings, but also show up to celebrate Gnome. This way, we have two excuses to meet for beer.
18:15:18 <oliverp_> cool, that was all for me
18:15:24 <evariste> where are we going? Öl republiken again?
18:15:26 <Stian> #info andreasn will e-mail the date, time and place for the GNOME beers to the FSCONS list as soon as they've decided on it
18:15:38 <skymandr> #info Wednesday the 25th is Waffle Day.
18:15:42 <ljo> thx
18:15:44 <andreasn> tsss
18:15:46 <andreasn> tramsdag
18:16:07 <Stian> evariste: I think that is a good place, but anyone is free to come with other suggestions..
18:16:14 <andreasn> skymandr: but we can make waffles regardless
18:16:19 <oliverp_> cool
18:16:34 <oliverp_> ok thanks for a great meeting, have to leave now bye
18:16:38 <Stian> so, Ölrepubliken every time unless/until otherwise decided
18:16:42 <Stian> ok, bye
18:16:46 <evariste> I'm good for Ölrepubliken
18:17:08 <Stian> I'll send an e-mail to the list before then..
18:17:23 <Stian> another other question not in the agenda:
18:17:28 <skymandr> I had somewhere in mind that I wanted to try, but I don't remember where (I'm getting a cold, and my brain is a bit slow...). Ölrepubliken is fine with me.
18:18:09 <Stian> We have discussed, but not decided, whether to keep doing the café ourselves or to outsource it. I think it would be good not to postpone that decision too long.
18:18:28 <Stian> andreasn: as the last café responsible, how do you feel about that?
18:18:31 <ljo> I will meet with a potential caterer.
18:19:18 <andreasn> Stian: the cafe eats a lot of volunteer resources, so if you can outsorce it that's probably smart
18:19:48 <Stian> ljo, catering would be breakfast/lunch, right? and doesn't include people selling stuff.
18:20:19 <ljo> Ehh, no, and dont add large items to to the agenda after finish time.
18:20:50 <Stian> A friend suggested to me earlier today that we might ask a catering/food school to do the fscons café as a project.
18:21:04 <ljo> But potentially it would also be staffing. But with additions from us.
18:22:49 <Stian> so you are saying that we might pay a caterer to also partially staff the café?
18:23:09 <ljo> Sounds, good, as a addition to so do you find those?
18:23:31 <ljo> Yes, but only initial stage of discussion right now.
18:24:32 <skymandr> so perhaps someone would take as action to "bereda" this item for next meeting?
18:24:40 <Stian> If we want to approach a school, we should decide on their role beforehand. Let's think about it and discuss it for the next meeting.
18:24:50 <skymandr> or do you think it pressing enough, that we need a decision before then, Stian?
18:24:57 <skymandr> ok
18:24:58 <Stian> skymandr: that's quite ok
18:25:26 <ljo> As I said I already have initiated discussions with optential caterer.
18:25:45 <Stian> hopefully most of the details will be made clear during the documentation / preparation meeting.
18:26:08 <skymandr> great.
18:26:29 <Stian> andreasn: will you be coming to that one? it would be helpful if you could improve the café documentation on the wiki.
18:26:34 <ljo> So not forget board meeting before next time and decide on yearly meeting date.
18:26:54 <Stian> andreasn: 29 March at 15.00
18:26:57 <skymandr> #info Stian has the idea to outsource café to a restaurant school as a project.
18:27:16 <andreasn> Stian: yes, I think I can make that
18:27:17 <skymandr> #info ljo has started preliminary talks with a potential cater.
18:27:26 <Stian> great
18:27:49 <Stian> so, board meeting and yearly meeting date then
18:28:24 <Stian> ljo: have you discussed dates for board and yearly meetings with Gustav?
18:28:27 <skymandr> #info Detailed discussion and decisions on café is postponed to next meeting.
18:28:46 <Stian> (thanks, skymandr)
18:29:35 <ljo> The mission was to give a proposed date after skymandr and I met, which will be tomorrow.
18:30:33 <Stian> ok, good, how about the board meeting then?
18:30:48 <skymandr> I have no special preferences regarding the weekday vs weekend issue. anyone else?
18:30:50 <ljo> So if you non-board participants would kindly answer the question on weekday or weekend. (14th available now.)
18:31:16 <ljo> Thx, skymandr.
18:31:55 <evariste> I don't care for weekday/weekend
18:32:12 <skymandr> I think there are too few members here to get good statistics, really... ;)
18:32:20 <evariste> it mostly depends which date
18:32:32 <Stian> I think weekends are generally better for yearly meetings, to reduce the sense of urgency
18:32:33 <skymandr> same here, and mot dates are good dates.
18:33:16 <evariste> I suggest the board creates a froodle and sends it to the org@ list
18:33:23 <ljo> OK, thanks. two inputs is good enough stats.
18:33:58 <ljo> Froodle it will be.
18:34:20 <evariste> ;-)
18:34:28 <evariste> shall we close the meeting?
18:34:42 <skymandr> unless that is an info or action.
18:34:45 <Stian> ljo: as for a board meeting, how does 30 March sounds?
18:34:53 <ljo> Thanks, need to use the facilities.
18:35:17 <Stian> well, we can decide on that outside of #fscons as well
18:35:23 <Stian> feel free to close the meeting :-)
18:35:30 <ljo> Very good suggestion. Lets use it.
18:35:42 <evariste> sure, there isn't a lot of board members left anyway on IRC
18:35:51 <evariste> #endmeeting