16:04:23 <evaristus> #startmeeting
16:04:23 <MeetBot|fscons> Meeting started Mon Apr 20 16:04:23 2015 UTC.  The chair is evaristus. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:04:23 <MeetBot|fscons> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:04:55 <Stian1> I see that the agenda is empty still, does anyone have anything they'd like to bring up?
16:05:16 <ljo> Maybe some reports
16:05:28 <evaristus> #topic Reports
16:05:35 <Stian1> Please, go ahead ljo
16:06:22 <ljo> we (ljo, oliver) had a meeting about sponsors and made a list of companies to contact firstly.
16:06:51 <ljo> Preparations for yearly meeting.
16:07:11 <Stian1> great
16:07:55 <ljo> I have the emails available of last years volunteers ready for sending out about meeting.
16:08:16 <evaristus> have you created the mailing list ?
16:08:35 <ljo> No, that will wait for later. send it bcc
16:09:55 <Stian1> I'd really prefer a list if it's possible, but I'm ready to send out the e-mails as soon as there is one.
16:10:09 <ljo> sorry, not possible now.
16:10:32 <ljo> Send the mail anyway
16:10:34 <evaristus> I can contact guilhem and ask him to create a list for us maybe?
16:10:41 <Stian1> Ok, can you send me all the addresses in an encrypted e-mail then?
16:10:50 <ljo> yes,
16:11:51 <ljo> Otherwise just progress in minor steps.
16:12:21 <Stian1> Ok, good. I have nothing new to report either.
16:12:35 <Stian1> Does anyone else have anything?
16:12:45 <ljo> Maybe that we have one archive/museum person ready.
16:12:55 <evaristus> Yes, I send a mail to the list but it never came through
16:13:08 <evaristus> Stian1: can you check mailman's filters
16:13:25 <Stian1> for the org-list?
16:13:31 <evaristus> Stian1: yes
16:13:53 <evaristus> ljo: do you mean someone to manage fscons' archives?
16:14:28 <Stian1> evaristus: there was only one mail in queue, from January
16:14:29 <ljo> I mean speaker for the conference.
16:14:52 <Stian1> ljo: that was the person you told me about when we met, right?
16:15:24 <evaristus> Ok, a person that'll talk about museums...
16:15:25 <ljo> yes, the head of the digitalisation organsation.
16:15:35 <evaristus> Stian1: strange...
16:16:10 <evaristus> #info ljo and oliver had a meeting about sponsors and made a list of companies to contact firstly
16:16:29 <Stian1> I've been idea storming a bit with skymandr about a library++ track where she would fit in. I think such a track would be nice to finally have this year.
16:17:01 <ljo> yes, and now we have a prominent speaker. :)
16:17:07 <evaristus> #action ljo will send the emails of last year's volunteers to Stian1
16:17:13 <Stian1> I thought I'd reach out to some potential speakers and ask them to help concretise the track.
16:17:23 <Stian1> ljo: yes, very good!
16:18:08 <Stian1> evaristus: when did you send that e-mail?
16:18:59 <evaristus> Maybe we can ask those guys http://archiveteam.org/index.php?title=Main_Page
16:19:05 <evaristus> Stian1: this week
16:20:43 <evaristus> Stian1: I also came across a group that try to preserve old video games in a "Playable" state. I think they can also come with old consoles and stuff for the social area.
16:20:52 <Stian1> No e-mail from you has gone to the archives either. Unless someone has declined your e-mail, I don't know what can have happened.
16:21:22 <evaristus> In the mail, I wanted to report that, sadly, fscons will collide with mozzilla festival this year again...
16:21:36 <Stian1> Thanks for the tips, I've added the link to https://wiki.fscons.org/Track_ideas#Libraries
16:21:55 <Stian1> ah, shame
16:22:39 <Stian1> ljo: I got the list, but it's rather short. Don't we have close to 100 addresses for previous volunteers?
16:25:23 <ljo> Then gregoire have the older ones. These are from last year.
16:25:36 <evaristus> do I ? I'll check...
16:26:03 <evaristus> #action evaristus will try to find the emails of the volunteers from before
16:26:20 <evaristus> ljo, any update on the display system at humanisten?
16:26:22 <Stian1> yes, the list seems to be only the volunteers from last year
16:26:39 <ljo> Yes, that were the one I said I would fix at least.
16:27:34 <ljo> No progress on display system, but not outruled yet.
16:29:04 <Stian1> Ok, thanks.
16:30:06 <evaristus> I'll try to find the volunteers from previous years but shouldn't we centralize this somewhere?
16:30:12 <Stian1> Perhaps that's it for the meeting, then? I'll send out that e-mail to the addresses I have for now.
16:30:34 <Stian1> Well, it would be good if we have them centralised on an e-mail list
16:30:49 <Stian1> alternatively, an encrypted file in a git repo
16:30:51 <evaristus> oh yeah, that's a solution :-)
16:31:02 <evaristus> well, let's try to have an email list
16:31:07 <Stian1> :-)
16:31:12 <evaristus> that would be good for this purpose
16:31:55 <Stian1> yes, I hope we can find the older addresses as well. We've had quite a few good people working with us in the past.
16:32:00 <ljo> But the problem is they are removed every year. And they are not properly asked if we can send info.
16:32:16 <evaristus> removed from where ?
16:32:35 <ljo> I recruited one previous last week talking about it.
16:32:43 <ljo> The emaillist
16:33:11 <evaristus> we don't have an emaillist
16:34:04 <Stian1> Also, if they've signed up to be a volunteer at a point, I don't think we need to ask them as long as we have an unsubscribe link in the footer.
16:35:20 <ljo> we had a list.
16:35:36 <evaristus> if we had a list, why can't we use it now?
16:35:46 <evaristus> oh, on the old server maybe??
16:36:04 <ljo> yes,
16:36:47 <ljo> It should atleast be safe with last years volunteers.
16:37:25 <Stian1> I just found I have the volunteer list from 2009. There might be some people there who can be added too. I'll go selectively through it.
16:38:50 <skymandr> I also have nothing to report!
16:39:15 <Stian1> Ok! Welcome, though!
16:39:33 <skymandr> (and sorry for being late... I had completely forgotten about the meeting... I suggest we start sending emalreminders.)
16:40:09 <Stian1> I actually did send out one today!
16:40:15 <ljo> I have the 2012 volunteer emails on paper too.
16:40:21 <Stian1> but it didn't come to the list
16:40:31 <evaristus> hum, so it's not only me...
16:40:41 <evaristus> there seems to be something wrong with the list
16:40:42 <Stian1> evaristus, ljo: there might be some problems with the server
16:41:06 <evaristus> Isn't that the non-official fripost list server?
16:41:35 <Stian1> I can't remember which server it is, ljo should know.
16:42:09 <Stian1> ljo: perhaps you could send me a scan of the 2012 volunteer list?
16:43:21 <ljo> I type it in, it is quite short.
16:43:31 <ljo> I am checking.
16:43:41 <Stian1> Ok, great, thanks!
16:45:16 <skymandr> got it!
16:45:53 <evaristus> me too, what happened?
16:45:57 <Stian1> yes, me too. Apparently the list has been unreachable since 8 April
16:46:12 <Stian1> at least, that was the earliest e-mail I just got.
16:46:39 <ljo> I restarted the queuerunner
16:46:51 <Stian1> good
16:47:11 <Stian1> it doesn't seem there was anything crucial for fscons that got delayed though
16:49:14 <evaristus> do we have anything else to discuss?
16:49:30 <Stian1> I don't think so. Any objections to closing the meeting?
16:49:39 <evaristus> no
16:50:24 <Stian1> Ok, let's close it then. evaristus: will you tell MeetBot?
16:50:31 <evaristus> #endmeeting