16:02:14 <evariste> #startmeeting
16:02:14 <Meetbot|FSCONS> Meeting started Mon May 18 16:02:14 2015 UTC.  The chair is evariste. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:02:14 <Meetbot|FSCONS> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:02:16 <oliverp> #info oliverp
16:02:41 <Stian1> Meeting has commenced. Does anyone have additions to the agenda?
16:02:46 <Stian1> https://wiki.fscons.org/IRCMeeting/3
16:03:24 <ljo> We can use our info on displays in Humanisten
16:03:49 <oliverp> ljo: nice
16:03:50 <Stian1> #info ljo: We can use our info on displays in Humanisten
16:03:50 <evariste> ljo: cool, I'll try to get the raspberry pi working
16:04:13 <ljo> #info Leif-Jöran
16:04:25 <skymandr> #info Skyman
16:04:32 <Stian1> ljo: see https://wiki.debian.org/MeetBot for how the meetbot commands work
16:04:48 <ljo> I know, but you  started it after.
16:05:08 <skymandr> ljo: I added the displays-thing to the agenda, in case you want to say somethign more about ut.
16:05:28 <ljo> No, that should be enough to close that todo.
16:05:31 <evariste> Meetbot already list people present in the channel and who said something, no need to announce your presence
16:05:48 <Stian1> my point exactly, thanks evariste
16:06:13 <ljo> Well, those with odd names could well do with a translation.
16:06:33 <Stian1> So, first topic then: Volunteers
16:06:53 <evariste> #topic Volunteers
16:07:02 <Stian1> thanks evariste
16:07:45 <Stian1> So, if I remember correctly, we should try to gather as many volunteers as possible before the summer, and have a gathering with them
16:08:16 <xenadu> #info xenadu
16:08:39 <oliverp> #info I suggested June, after the final exams
16:08:58 <Stian1> I have a list of volunteers from 2009/2012/2014 I think it was. Has anyone been able to retrieve more of our past volunteers?
16:09:28 <skymandr> I think that may be to late to have it after the exams, since many students leave the city asap.
16:09:29 <evariste> no
16:09:30 <oliverp> Stian1: that's great
16:10:17 <skymandr> Before may be to stressful for students though, so stuckbetween Scylla and Charybdis...
16:10:19 <aliamid> I agree with skymandr, I think we can reach out to more students now before everybody leaves the campus
16:10:59 <Stian1> evariste, ljo: Would you say conclusively that we do not have the lists for 2011/2013?
16:12:06 <ljo> aliamid, yes, we should not change the plan there.
16:12:34 <oliverp> I also think we must consider that it takes a bit of planning from our side,  I don't want it to be to stressful for us either
16:12:45 <evariste> Stian1, I couldn't find those
16:13:06 <oliverp> Guess some us also have a quite packed agenda this month
16:13:15 <oliverp> *some of us
16:13:18 <ljo> Stian1, I sent you the ones we found even on paper.
16:13:21 <Stian1> Ok, evariste, lets conclude with that then.
16:13:35 <Stian1> ljo, yes. I got the 2012 and 2014 from you
16:14:13 <Stian1> So, for volunteers I say there are three action items
16:14:42 <Stian1> #action Stian1 will send out an e-mail to the past volunteers for which we have contact info
16:15:05 <Stian1> #action Someone should start the process of recruiting new volunteers
16:15:30 <Stian1> #action We should decide on a date for the volunteer meeting
16:15:59 <aliamid> I can do the second thing you mentioned stian
16:16:12 <Stian1> Very good, aliamid!
16:16:26 <oliverp> alimid: sorry for not have send the mail to you yet
16:16:40 <aliamid> oliverp, no worries!
16:16:40 <oliverp> alimid: its on my to-do list
16:16:41 <Stian1> ljo: is it now possible to get an e-mail list for volunteers?
16:18:29 <ljo> Stian1, it should be possible. But we should send the call out as son as possible.
16:18:47 <Stian1> As for the date for the volunteer meeting, I think that should be up to ljo (as venue responsible) and aliamid (as volunteer responsible)
16:19:38 <Stian1> ljo: I've already sent out the initial call before the yearly meeting. Before proceeding, I would like both the e-mail list in place and the date for the meeting decided.
16:20:43 <ljo> alimid, and I decide a date.
16:21:15 <Stian1> Very good, ljo. Will you also set up the e-mail list or should I ask Guilleme to do that?
16:21:56 <skymandr> #info aliamid will start the process of recruiting new volunteers.
16:22:23 <skymandr> #info ljo and aliamid will decide on a date for the volunteer gathering.
16:22:26 <Stian1> skymandr, that's preferably an action item, not an info item :-)
16:22:37 <skymandr> yes, but you already made the action items...
16:22:56 <skymandr> just filling in the blanks... ;)
16:23:11 <Stian1> ah, true. It's just  that the names in the action items will be added to a todo list, but not with the info items :-)
16:23:21 <skymandr> I know...
16:24:18 <Stian1> ljo: I have pruned the volunteer list from bounces and added those I know were missing, so please just make a blank list volunteers@ with me as an admin, and I'll take care of the rest.
16:24:37 <ljo> OK
16:24:56 <skymandr> (you can make that an action-item for you and ljo if you like ;))
16:25:34 <Stian1> #action ljo will make a volunteers e-mail list and Stian1 will add the recipients
16:26:23 <Stian1> then, as soon as you let me know the date of the meeting, I'll send out the call
16:26:41 <Stian1> Are we ready for the next topic?
16:26:49 <skymandr> question, should I make action-items of my #infos before we move on? it will look a little sloppy, but maybe better?
16:27:09 <Stian1> I think that would be good
16:27:18 <skymandr> #action aliamid will start the process of recruiting new volunteers
16:27:31 <skymandr> #action ljo and aliamid will decide on a date for the volunteer gathering
16:27:33 <skymandr> done.
16:27:51 <Stian1> Although I'm not sure we actually will use it, it's computationally practical to have the metadata in place :-)
16:27:55 <Stian1> thanks
16:28:00 <ljo> aliamid, please also text me so I have your number.
16:28:16 <skymandr> hey, I'm the secretary, remember! just doing my job! ;)
16:28:28 <Stian1> yes, indeed :-)
16:28:48 <Stian1> next topic is Programme status. evariste, will you change for us?
16:28:59 <aliamid> ljo: are you leif-göran?
16:30:26 <ljo> aliamid, yes, I gave you the note with my number.
16:30:39 <aliamid> ljo, ok i will text you right awat
16:30:40 <aliamid> away*
16:31:32 <Stian1> Hmm, do we have a lag or something? evariste, are you still here?
16:31:49 <Stian1> #topic Programme
16:32:01 <evariste> I'm here, sorry
16:32:09 <evariste> #topic Programme status
16:32:13 <evariste> (missed it)
16:32:17 <evariste> #chair Stian1
16:32:17 <Meetbot|FSCONS> Current chairs: Stian1 evariste
16:32:19 <Stian1> ah, good, thanks
16:32:55 <Stian1> We should send out the CfP shortly, and preferably semi-finalize the track topics before that
16:33:37 <Stian1> #info So far, five topics have emerged as good options IMO and I have started inviting some speakers for some of them
16:33:51 <oliverp> Stian1: that great news
16:33:54 <skymandr> Woho!
16:35:14 <Stian1> #info The topics are: Everyday Crypto, Keepers of Culture (libraries++), Biohacking, [The ecosystems track by xenadu], and Interaction [awaiting confirmation from Magnus]
16:35:46 <skymandr> nice. just one missing then?
16:36:15 <Stian1> yes
16:36:20 <skymandr> Interaction is a bit of a dull name, imho. Could do with some more Omph!
16:36:49 <Stian1> yes, I agree. If Magnus agrees to help with the track, I hope that we can find a better name too.
16:37:31 <xenadu> Will Dougald Hine lead a track?
16:37:36 <skymandr> I have confidence in your combined ingenuity!
16:38:13 <Stian1> As for the sixth track, there is a suggestion on the wiki about a games-related track. I'm personally not able to do something good out of that, I'm afraid.
16:38:55 <Stian1> If someone else would like to organise it (within the constraints of the FSCONS manifesto of course), that would be ok.
16:39:17 <Stian1> However, it could also be an idea to leave the sixth track empty for now
16:39:35 <xenadu> I'd rather have a Dougald Hine track than a games track :)
16:39:43 <Stian1> since a topic might emerge from the CfP submission
16:39:45 <skymandr> I like that idea.
16:41:09 <Stian1> xenadu, I'd like to vary the external track organisers a bit. Since Dougald had a track last year, it might not be optimal to ask him again this year. Besides, he might be busy with the baby...
16:41:23 <skymandr> That might be good to bring up in the CfP: that there are slots available outside the scope of the five proposed tracks.
16:41:28 <Stian1> Though it would be nice to have him talk at least.
16:41:37 <Stian1> skymandr: yes
16:42:08 <skymandr> any action items for the programme?
16:42:29 <Stian1> #action ljo and Stian1 will have a meeting to finalize the CfP
16:43:15 <Stian1> perhaps we can agree to leave the sixth track empty for now as well
16:43:42 <skymandr> agreed. I think it's a good idea, even.
16:43:48 <Stian1> #agreed the sixth track will remain empty awaiting CfP submissions
16:44:22 <Stian1> also, a little keynote update
16:45:15 <Stian1> #info We finally received a "probably yes" from Michel Bauwens
16:45:19 <Stian1> he was very positive, but left it to his coordinator to finalize the confirmation
16:45:40 <xenadu> cool
16:45:48 <ljo> .
16:47:19 <Stian1> The hunt for the second one continues, though I have several people left on the list of previously invited ones.
16:47:55 <oliverp> ok
16:47:56 <Stian1> Anything else on programme before we go to the next topic?
16:48:16 <skymandr> nothing from me.
16:49:06 <Stian1> #topic Opening Registration
16:49:52 <Stian1> Since we already have agreed on this year's ticket prices, I propose that we open registration as soon as possible, followed by a small promotion effort
16:50:33 <oliverp> Stian1: sounds great
16:50:42 <oliverp> any suggestion on date?
16:50:45 <skymandr> great
16:50:58 <Stian1> date?
16:51:40 <oliverp> Stian1: yes, date for opening registration
16:52:00 <Stian1> my suggestion was "as soon as possible"
16:52:36 <skymandr> anyone from the techside got an estimate on when "asap" is? :)
16:52:37 <Stian1> so, if it is to be handled by our web team, it will depend on when evariste can
16:52:42 <oliverp> Stian1: yes, any concrete suggestion on a date?
16:53:05 <Stian1> I don't see why we need a concrete suggestion on a date.
16:53:18 <evariste> so, last year we used eventbrite and there was some reactions to that.
16:53:31 <Stian1> If we can do it today, we do it today. If we can do it next week we do it next week
16:53:40 <evariste> But ASAP with eventbrite can be this week
16:53:49 <Stian1> evariste: reactions from visitors?
16:53:53 <evariste> With a more FOSS solution, I'm not sure
16:53:58 <evariste> no, from Oliver
16:54:30 <oliverp> I'm fine with eventbrite if you to set it up
16:54:35 <Stian1> was Oliver the only one complaining about eventbrite?
16:54:51 <oliverp> *if you want to set it up
16:54:52 <Stian1> Does it work nicely in your opinion, evariste?
16:54:53 <skymandr> no, there is alway some grumbles about it over beer etc.
16:55:00 <evariste> The only one that got back to me...
16:55:21 <evariste> It works nicely but it's a bit invasive (asks you for your facebook friends and stuff)
16:55:24 <evariste> and it costs...
16:55:39 <Stian1> aha
16:55:39 <evariste> andreasn, what are you using for GUADEC?
16:55:44 <skymandr> it would be cool to have a solid FOSS sollution, but I think it's not a make-or-break feature for our participants
16:56:32 <andreasn> evariste: a system built by Patrick Uijterwijk
16:56:52 <evariste> I don't know this person. Is the system good? FOSS?
16:58:08 <ljo> Any plans to change should be decided by the committee to make it sustainable. A complete change should wait for next year I would say.
16:58:45 <evariste> Which committee?
16:58:52 <ljo> yours
16:59:42 <evariste> huh...
17:00:10 <evariste> If the priority is on opening the registration, we can do it with eventbrite
17:00:24 <Stian1> yes, the web group should decide on the system to use
17:00:39 <skymandr> agreed.
17:00:44 <evariste> any other solution will most likely take at least more than a week
17:01:16 <skymandr> so would you, or anyone else on the web team, like to look into other sollutions before deciding?
17:01:46 <Stian1> more than a week is also ok. However, if we don't already know of a system we can use, I guess it will be risky.
17:02:15 <skymandr> we can always fall back on eventbrite in that case.
17:03:13 <evariste> I contacted the CCC to see if their system is available for use (it was nice and simple).
17:03:31 <evariste> If I don't get an answer by the end of the week, I'll set-up eventbrite
17:03:31 <skymandr> but, I mean, only if the techteam think that its a good, cost saving or simply fun idea to look into a FOSS alternative... :)
17:03:50 <Stian1> ok :-)
17:03:53 <Stian1> so
17:04:57 <Stian1> #action evariste will examine an alternative solution for registration. If no suitable alternative has emerged this week, he will set up eventbrite like last year.
17:05:38 <oliverp> ok great
17:06:52 <Stian1> Regarding the last point on the agenda, we already made an info item of it in the beginning of the meeting. If there is nothing else to say about it, I don't think it's needed to repeat it as a topic.
17:07:10 <skymandr> agreed.
17:07:29 <Stian1> meaning also: we have completed the agenda. Is there anything else anyone would like to ask or discuss?
17:08:16 <evariste> not here
17:08:30 <Stian1> If not, we can close the meeting.
17:08:35 <Stian1> Thanks for coming everyone!
17:08:37 <skymandr> fine with mee
17:08:46 <ljo> Thank you!
17:09:03 <Stian1> #endmeeting