16:00:03 <evariste> #startmeeting
16:00:03 <MeetBot|FSCONS> Meeting started Mon Jun 15 16:00:03 2015 UTC.  The chair is evariste. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:00:03 <MeetBot|FSCONS> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:00:20 <Stian1> Good, could you please adminify me as well?
16:00:20 <evariste> who wants to be a chair?
16:00:26 <evariste> #chair
16:00:26 <MeetBot|FSCONS> Current chairs: evariste
16:00:33 <evariste> #chair Stian1
16:00:33 <MeetBot|FSCONS> Current chairs: Stian1 evariste
16:00:48 <Stian1> Let's proceed with the agenda
16:00:54 <Stian1> #topic Vounteers
16:01:01 <Stian1> #topic Volunteers
16:01:30 <Stian1> It seems that we have failed in setting up a date to meet with the volunteers before the summer.
16:01:40 <Stian1> I suggest we let that be.
16:01:56 <Stian1> We could potentially have a meeting in the early fall instead.
16:01:56 <ljo> Yes, but planning a warm-up meeting with Ali to handle the requests.
16:02:07 <Stian1> Very good.
16:02:25 <Stian1> So, the procedure will be as follows:
16:02:52 <Stian1> ljo and Ali has a meeting, making sure that Ali is ready to receive volunteer submissions
16:03:18 <Stian1> #action ljo and Ali will have a meeting, making sure that Ali is ready to receive volunteer submissions
16:03:40 <Stian1> this also means that we need to make sure Ali receives the emails going to volunteer@fscons.org
16:04:06 <Stian1> ljo, is it the fripost admins who handles the adding of recipients to that adress?
16:04:44 <ljo> yes, or grégoire
16:05:09 <evariste> no, I cannot do that myself
16:05:26 <evariste> (without the control panel...)
16:05:32 <andreasn> Stian1: sorry for being a bit late. But I'm here too
16:05:34 <Stian1> ok, so ljo, could you take care of it?
16:05:41 <ljo> Yes,
16:05:50 <evariste> (hi andreasn)
16:05:55 <Stian1> ok, no worries, andreasn, we're at item 1 on the agenda https://wiki.fscons.org/IRCMeeting/4
16:06:35 <Stian1> #action ljo adds Ali as recipient of volunteer@fscons.org and lets Stian1 know when it's done
16:06:54 <oliverp> now I'm also here, hi
16:06:54 <Stian1> Anything else on Volunteers before we proceed?
16:07:07 <Stian1> hi
16:07:31 <Stian1> Next item then
16:07:36 <Stian1> #topic Programme
16:07:56 <Stian1> As I mentioned on the list, we have confirmed the Keynotes
16:08:17 <Stian1> #info Ken MacLeod and Birgitta Jónsdóttir are confirmed as keynote speakers
16:08:29 <skymandr> Huzzah!
16:09:12 <Stian1> Unfortunately, Magnus will be unable to help out with organising the interaction track, but he'll pass on the CfP to potential speaker candidates
16:09:41 <Stian1> andreasn: you mentioned a potential speaker for that track, could you e-mail me his contact details?
16:09:59 <andreasn> groundbreaking user experiences?
16:10:02 <Stian1> yes
16:10:18 <andreasn> eh, I think I forgot who it was
16:10:24 <andreasn> Jan?
16:10:32 <andreasn> oh, wait, maybe I was talking about Stef?
16:10:47 <Stian1> Ah, yes, I think that must be the name you mentioned.
16:11:10 <andreasn> I'll forward info of both of them to you, both are good speakers
16:11:29 <Stian1> Very good, thanks.
16:11:52 <andreasn> and if I can think of some more, I'll let you know
16:11:57 <skymandr> On a side note, I think the User Exp-track needs a byline! andreasn mentioned it to me yesterday, and I didn't realise it was the Magnus + IntInst-track. ;)
16:12:13 <andreasn> so, uh, how groundbreaking does it need to be?
16:12:17 <Stian1> I have also contacted a friend of mine in Norway who does amazing interfaces with arduinos, and he could potentially give us a concert too.
16:12:29 <andreasn> I mean, I make user experience all day, but it's not always groundbreaking
16:12:39 <skymandr> (May also be my chronic sleep deficiency making me slow of thinking.)
16:13:16 <Stian1> Well, the track isn't properly defined I'm afraid. It would be good if there is some novel ideas in the talks, but it's generally about all kinds of user interfaces
16:13:51 <Stian1> I think the byline I used in an e-mail was "rethinking man-machine interfacing", though I don't really know how appropriate that will turn out to be..
16:14:20 <andreasn> yeah, rethinking mm interface is way beond my paygrade :)
16:14:59 <andreasn> what's that movie with Tom Cruise where they run a crime simulation via someones brain?
16:15:09 <andreasn> those things
16:15:15 <Stian1> I'm not sure we can demand that of the speakers either. It's not really my field, so I'm open to most things.
16:15:26 <andreasn> but I won't get stuck in details about that track
16:15:34 <andreasn> since we have other things on the agenda
16:15:43 <Stian1> Yes, it would be cool if we could get some brain interfacing prototypes too ;-)
16:15:43 <skymandr> so long as we get a mix of cool and useful, we can't go wrong ;)
16:15:49 <Stian1> right!
16:15:54 <ljo> I think it should be quite open. MM or HCI can get quite small.
16:16:25 <Stian1> Yes, let's see what comes in through the CfP :-)
16:16:39 <Stian1> which brings us to the next agenda item
16:16:42 <Stian1> #topic CfP
16:16:57 <skymandr> good segue, Stian1 !
16:17:06 <Stian1> Since I was unsure about the status of Frab, I haven't sent it out yet.
16:17:19 <Stian1> evariste: could you give us an update? Is frab ready for action?
16:17:47 <evariste> Yes, it should be now.
16:17:57 <ljo> Good to hear.
16:18:08 <Stian1> Ok, great! have you created a new conference for this year too, or should I do it?
16:18:35 <evariste> no, you can do it
16:19:05 <Stian1> Ok, what do I choose as the ticket system? That was the form option that confused me.
16:19:36 <Stian1> ticket server, I mean
16:19:40 <evariste> the internal one
16:19:48 <Stian1> Ok, good
16:20:07 <Stian1> #action Stian1 creates a new conference in frab and sends out the CfP when it's done
16:20:24 <ljo> I will renew certificate
16:20:32 <Stian1> Ah, yes, good!
16:20:43 <Stian1> #action ljo renews the certificate
16:21:07 <oliverp> do we publish the CFP online?
16:21:24 <Stian1> ljo and I decided to postpone the dates in the CfP by two weeks, so the deadline will now be July 15
16:21:48 <Stian1> oliverp: https://wiki.fscons.org/FSCONS_2015/CFP
16:22:02 <oliverp> ok, cool
16:22:20 <oliverp> then I can send out a notice on social media
16:22:43 <Stian1> oliverp: wait until I have fixed a new conference in frab
16:23:01 <oliverp> yeah of course
16:23:06 <Stian1> #topic Opening registration
16:23:53 <Stian1> From our little discussion at the pub meeting, I understood from you, evariste, that CCC's registration system is not a viable alternative for us now.
16:23:53 <oliverp> <Stian1: you did gave me a chance to assign an action for myself there..
16:24:05 <oliverp> *did not gave me
16:24:36 <Stian1> ah, sorry. Perhaps you can do it even without the action assignment?
16:24:43 <oliverp> yes I can
16:24:52 <oliverp> no worries
16:25:08 <evariste> well, it probably would be viable if I could get hold of it…
16:25:26 <evariste> but, since I didn't get any answer, I created an event in eventbrite
16:25:40 <evariste> I have some question before I make it live
16:25:40 <Stian1> ah, good. I was just about to ask :-)
16:25:51 <Stian1> ok, question away!
16:26:11 <evariste> So, we decided at the yearly meeting that the early bird tickets would be limited in time. When should they be closed?
16:26:54 <Stian1> hmm, perhaps ljo has some thoughts on that?
16:26:59 <ljo> Tentatively September 15th
16:27:38 <ljo> but if marketing pushes are needed add two weeks
16:27:57 <evariste> ok. And I'm closing the rest on the 1st of November, one week before the conference as before?
16:28:03 <ljo> Yes
16:28:06 <Stian1> I feel it might be a bit early; ah yes, exactly.. how about October 7, one month before the conference
16:28:31 <Stian1> (for the early bird, that is)
16:29:00 <ljo> That is close to 15+2weeks so could well work too. ;)
16:29:05 <evariste> Well, when do we have to inform the food responsible about the number of people?
16:30:03 <ljo> Whenever there is a good projection
16:30:17 <ljo> At latest 1 week before
16:30:25 <evariste> ok… then 15/09 it is
16:30:44 <Stian1> well, not 15/09
16:31:16 <evariste> I thought it was 15/09 extensible to 07/10?
16:31:27 <Stian1> or, ljo, did you mean to first say 15/09, and then add more when we're there?
16:32:23 <Stian1> I see, it's ok with me, though I strongly suspect that marketing pushes will eventually be needed ;-)
16:32:48 <evariste> So should I put 07/10 directly ?
16:33:27 <ljo> Can we say 1/10 because we need some time for pushing too.
16:33:28 <Stian1> Well, I think that's more likely and honest, but I'm also ok with the first suggestion.
16:33:44 <Stian1> so, ljo: 1/10 directly?
16:33:51 <ljo> yes
16:34:02 <Stian1> Ok, let's go for 1/10 then!
16:34:15 <evariste> Ok
16:34:25 <Stian1> evariste: will you also update the website when the event is live?
16:34:30 <evariste> then, I need to specify the start/end times for the conference
16:34:35 <ljo> But that does not mean we can wait with pushing until then.
16:34:45 <Stian1> ljo, absolutely
16:34:51 <evariste> any thought from the program committee
16:34:51 <evariste> ?
16:34:57 <Stian1> start time: 7/11 at 10:00
16:35:01 <evariste> Stian1: I will add the registration page
16:35:04 <oliverp> do we have a set date when we open the registration?
16:35:08 <Stian1> end time 8/11 at 22:00
16:35:22 <Stian1> oliverp: no
16:35:29 <evariste> Ok, I'm good
16:35:39 <Stian1> the registration is open from when the moment evariste makes the event live
16:35:54 <evariste> I'm hopping I'll be able to do that this week....
16:36:02 <ljo> great
16:36:04 <Stian1> That would be great
16:36:20 <Stian1> #action evariste finalizes the registration with eventbrite
16:36:50 <Stian1> #action evariste updates the website once the event is live
16:37:01 <oliverp> it will take some time to come up marketing.
16:37:06 <Stian1> #action evariste notifies the e-mail list once registration is open
16:37:18 <oliverp> *come up with
16:37:21 <evariste> oliverp: what do you mean?
16:37:46 <Stian1> #action oliverp and sam promotes the opening of registration
16:37:51 <oliverp> evariste: it takes time to prepare
16:38:02 <evariste> to send a tweet??
16:38:39 <oliverp> well its more then one tweet, but I guess we can start with one
16:39:01 <evariste> good then.
16:39:06 <Stian1> I think that's enough for the registration topic
16:39:06 <oliverp> have also worked on post
16:39:12 <evariste> wait
16:39:16 <Stian1> ah, ok
16:39:29 <oliverp> would be great if someone wanted to review that
16:39:43 <oliverp> *on a post
16:39:45 <ljo> Is it in the wiki?
16:39:48 <oliverp> no
16:39:57 <Stian1> is it something you can send to the list?
16:40:19 <evariste> there's one more thing: last years I use to send 2 distinct mails for registration and cfp but since the times coincide, should we have just one mail (and maybe a few reminders…)
16:40:21 <evariste> ?
16:40:55 <skymandr> sounds reasonable.
16:40:55 <oliverp> <Stian1: I can. Do you want me to?
16:41:00 <Stian1> hmm, good question. I'm actually leaning towards sending two distinct e-mails nonetheless
16:41:00 <ljo> Sounds good
16:41:20 <Stian1> oliverp: yes, please send it to the list
16:41:39 <skymandr> I promise to scrutinize it, oliverp ! =)
16:41:51 <oliverp> skymandr: thanks
16:42:23 <oliverp> I think I will include it in a pad I link to in the mail
16:42:31 <Stian1> evariste: I think two e-mails will have more impact than one, if only slightly.
16:42:56 <evariste> well, it depends on the timing: if they are too close, they might have a negative impact...
16:43:09 <Stian1> you think so?
16:43:13 <evariste> if we want 2 mails, we should shedule some time in between...
16:43:32 <skymandr> I agree with evariste.
16:43:49 <Stian1> I was actually thinking two e-mails at the same time would be good, but ok.
16:44:19 <evariste> so which on should it be, two spaced emails or one combined ?
16:44:23 <ljo> At least the amount of info will be lesser per message so scheduling is good.
16:44:30 <skymandr> I'll admitt that this is nothing but a loose feeling on my part. No idea of the real psychology of it.
16:45:24 <Stian1> Well, the CfP is more urgent. I'll finish the frab stuff by tomorrow, so we can send it out tomorrow evening or wednesday morning.
16:46:03 <Stian1> Then we can send out the registration e-mail early next week, which gives you, evariste, the week to finalize eventbrite
16:46:07 <Stian1> how does that sound?
16:46:41 <evariste> that sounds close to each other :-D
16:46:57 <Stian1> too close?
16:46:59 <evariste> I'd have at least a week, so end of next week...
16:47:05 <skymandr> a week apart seems acceptale to me.
16:47:25 <oliverp> Think maybe two weeks would me sense for me
16:47:30 <oliverp> but won
16:47:37 <oliverp> but won't block it
16:47:41 <Stian1> very well, the registration e-mail isn't that urgent, so one week is ok with me
16:47:50 <evariste> let's do that...
16:47:54 <ljo> yes
16:47:57 <Stian1> ok!
16:48:38 <Stian1> #action evariste will send out an e-mail about opening of registration at the end of week 26
16:49:07 <Stian1> are we ready to proceed with the agenda?
16:49:19 <evariste> I'm good
16:49:32 <Stian1> #topic Sponsorship
16:49:47 <Stian1> ljo, oliverp: any updates?
16:50:07 <oliverp> Stian1: one sec
16:50:10 <ljo> Working on my part of the list.
16:50:31 <oliverp> As mentioned in mail conversations it would be good to have sponsorship info and a list of confirmed sponsors on the website
16:50:54 <oliverp> are about to start working on my list
16:51:22 <Stian1> I can mention that I have been in touch with Sci-Fi-bokhandeln, seeing as we have MacLeod as a keynote, and have suggested that they become sponsors of the conference as well.
16:51:22 <oliverp> hope to make progress this week
16:51:35 <oliverp> Stian1:Ok, cool
16:52:39 <ljo> Yes, good connection with keynote selection.
16:52:41 <Stian1> oliverp: regarding the sponsorship info on the website. It should probably just be a matter of copying the info from last year, if it's not already there.
16:53:32 <oliverp> Well I have some problems building the website since we switched to the new build system
16:55:00 <evariste> I'll put last year page but I have some technical problem right now (chalmers had a power cut and my build server is down)
16:55:14 <evariste> I'll fix them this week and push all the changes together.
16:55:14 <Stian1> ok, evariste
16:55:18 <Stian1> very good
16:55:24 <oliverp> evariste: great, thanks!
16:55:43 <Stian1> oliverp: if you want to reach out to sponsors before the page is up, feel free to link to last year's page: https://fscons.org/2014/sponsorships.html
16:56:03 <oliverp> <Stian1: ok, will do
16:56:33 <Stian1> Let's go to the last item on the agenda
16:56:39 <Stian1> #topic Wiki updates
16:56:52 <Stian1> I believe you were the one who added this, oliverp
16:57:06 <oliverp> Stian1: correct
16:57:15 <oliverp> have one thing I want to mention
16:57:50 <oliverp> the link (https://lists.fscons.org/cgi-bin/mailman/listinfo/org) to the planning mailing list is broken
16:58:47 <oliverp> would be great to see that we have one that is working. Have requested it
16:59:26 <oliverp> understand that Fripost switched the address
17:00:02 <evariste> who did you request it from?
17:00:11 <Stian1> https://lists.fripost.org/lists.fscons.org/sympa/info/org
17:00:17 <oliverp> evariste: you
17:00:53 <evariste> no, you just told me it was broken and I told you why, you didn't request anything
17:01:35 <oliverp> Stian1: that link work but the page states that "the Connection is Untrusted"
17:01:56 <oliverp> I guess it would great if that could be fixed somehow
17:02:09 <oliverp> *would be great
17:02:43 <oliverp> also
17:03:07 <oliverp> I guess its time to create a 2015 aspect page on the wiki
17:03:53 <xenadu> Is it possible to get the videos from last year published soon? I think they are the best PR and marketing we can get.
17:03:54 <oliverp> that is basically what I had to say on this point
17:05:08 <evariste> xenadu: hi. Yeah, I started working on that
17:05:25 <ljo> Oliverp, we will have a documentation committee meeting soon so that will address the latter point.
17:05:39 <oliverp> ljo: great
17:05:49 <evariste> xenadu: want to help :-D
17:05:54 <evariste> ?
17:06:19 <oliverp> <evariste: great that you are working on it, thanks
17:06:20 <Stian1> #topic Publishing last years videos
17:06:47 <Stian1> #info evariste has started working on last year's videos, and could use some help
17:07:02 <andreasn> what kind of help is needed?
17:08:08 <evariste> Mainly fixing metadata (before encoding and on youtube)
17:09:39 <andreasn> to embed it in the data, or just figure out the title and presenter of all talks and add it to the filename?
17:09:49 <andreasn> what kind of tools do you use?
17:10:51 <skymandr> I'm not opposed to menial labour, so I'd be happy to assist if there are no particular hardware-requirements.
17:10:55 <evariste> Actuall, I extract this from frab but someone has to review the svg title screen in case the text is too long…
17:11:08 <xenadu> evariste: I have no experience with video editing
17:11:20 <andreasn> evariste: I'm happy to do that
17:11:34 <evariste> Ok, great!
17:11:49 <evariste> I'll send more stuff on the ML and try to get it moving from my end!
17:12:04 <andreasn> evariste: sounds good. Thanks!
17:12:09 <skymandr> cool
17:12:22 <Stian1> #action andreasn will help out with the videos
17:12:44 <Stian1> #action evariste will inform the list
17:13:02 <Stian1> Very good. Anything else before we close the meeting?
17:14:33 <skymandr> nothing from here
17:14:34 <Stian1> Ok, I suppose not. Thank you all for coming!
17:14:47 <evariste> #endmeeting