16:07:34 <Stian1> #startmeeting
16:07:34 <MeetBot|FSCONS> Meeting started Mon Sep 21 16:07:34 2015 UTC.  The chair is Stian1. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:07:34 <MeetBot|FSCONS> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:07:42 <Stian1> #topic Programme
16:07:51 <Stian1> #info We have the details for Ken MacLeod's talk now. They are published, as well as an updated bio.
16:08:01 <oliverp> great
16:08:02 <Stian1> #info There are four empty slots still. Two are in the Culture track, which we expect will be filled by Koha and Blank Spot.
16:08:31 <Stian1> oliverp: you had two potential talks from GNOME, is that correct?
16:08:51 <oliverp> yes potential
16:09:12 <oliverp> can send invites today or tomorrow
16:09:21 <Stian1> can you ask them, and say that we need an answer in one week?
16:09:36 <oliverp> yes
16:09:41 <Stian1> very good.
16:10:02 <Stian1> #action oliverp will try to recruit two GNOME talks
16:10:08 <oliverp> :)
16:10:28 <Stian1> Any questions on the programme before we continue?
16:10:31 <skymandr> I will keep trying to get a hold of someone from Koha.
16:10:40 <Stian1> great
16:11:08 <Stian1> If there are no questions, we will go over to sponsors
16:11:15 <Stian1> #topic Sponsors
16:11:21 <Stian1> oliverp: any news?
16:11:25 <oliverp> yes
16:11:55 <oliverp> #info South Pole AB is a confirmed bronze sponsor
16:12:04 <Stian1> Great news
16:12:11 <oliverp> yeah
16:12:33 <oliverp> plan to annuce it on twitter in the comming days
16:12:34 <ljo> yes
16:12:38 <Stian1> Get us a few more of those, and we'll be set.
16:13:11 <oliverp> *announce
16:13:29 <Stian1> Anything else, before we proceed to volunteers?
16:13:32 <oliverp> and we need to put their logo on the website of course
16:13:33 <oliverp> yes
16:13:59 <oliverp> #info we have a confirmed media partner deal with Linux Magazine
16:14:15 <oliverp> plan to mail details
16:14:47 <Stian1> ah, right. Sam has a few contacts that he's in touch with, and it seems that will give us a much better deal than the ones that we've had the last few years.
16:15:13 <oliverp> ok cool
16:15:36 <Stian1> #info We can get print ads in 1-3 magazines, provided we can come up with some artwork pretty fast.
16:16:20 <Stian1> #info For that, we have allotted a bit of budget to pay a designer to make something quickly.
16:16:21 <oliverp> it would be great to featured with a printed ad
16:16:40 <oliverp> ok
16:17:02 <Stian1> Sam will deal with that and report to me.
16:17:26 <oliverp> ok, hope the ad will be cc licensed
16:17:44 <bittin> Stian1: ah cool i was thinking of something with some text and a scaled up version of the FSCons logo
16:17:51 <bittin> but i get a designer will come up with something much cooler :p
16:17:58 <bittin> i am pretty sure*
16:18:16 <Stian1> I think it's safe to assume that we will get all rights to the ad.
16:18:32 <oliverp> ok
16:18:57 <ljo> Great, I have been looking at textile bags.
16:19:59 <ljo> Good with a scalable design for that.
16:20:02 <Stian1> very good
16:20:07 <Stian1> Shall we proceed?
16:21:10 <skymandr> sure
16:21:16 <oliverp> +1
16:21:27 <bittin> +1
16:21:34 <Stian1> #topic Volunteers
16:21:36 <ljo> #info I have been coaching Ali to get on track with volunteers. Will meet him again this or next week when he has digested the stuff we went through last week.
16:21:52 <oliverp> ok great
16:21:53 <Stian1> Great
16:22:14 <evaristus> Is anyone answering volunteer@f.o?
16:22:28 <oliverp> maybe its a good idea to also contact Tam about this now
16:23:00 <ljo> Ali said he did not receive any, so are you evaristus? That was one of my questions.
16:23:28 <bittin> you should have gotten one atleast sent one 30th June :P
16:23:55 <klondike> wouldn't it be simplest to send a test e-mail and see if it gets there?
16:23:56 <evaristus> I get them but I assumed that someone else was processing them
16:23:57 <ljo> Yes, we have kept track of the ones made it public already like you bittin.
16:24:20 <ljo> Ali is supposed to do that.
16:24:30 <evaristus> Have you changed the alias?
16:24:51 <evaristus> Or just added him (I don't mind receving them)
16:24:58 <ljo> I will check again. the list is created at least.
16:25:11 <evaristus> it's not a list, it's an alias
16:25:13 <ljo> I will add then.
16:25:21 <bittin> yeah i did not get any error so should be a valid adress atleast
16:25:21 <bittin> :p
16:25:35 <skymandr> I just sent an email to the adress.
16:25:39 <ljo> Yes, but we decided to have a list for the volunteers
16:25:40 <skymandr> We'll see if anyone replies.
16:26:30 <evaristus> ljo: we're not talking about the same thing, the list IIRC is for comunicating with the existing volunteers, the alias is for external people who want to become volunteers
16:26:43 <ljo> No, but two things
16:26:49 <ljo> Yes, I know.
16:27:23 <Stian1> exactly
16:27:55 <evaristus> ok
16:28:14 <Stian1> So, question 1: are someone replying to people wanting to be volunteers and collecting their info?
16:28:24 <ljo> Ali will do that.
16:28:39 <klondike> NSA is for sure taking care of the second part :P
16:28:56 <evaristus> Until now I got the emails but if no one changed the alias, then no one answered them... :-/
16:29:17 <ljo> Bob manages the camera crew volunteers.
16:29:32 <Stian1> evaristus: perhaps you can forward them all to Ali?
16:29:43 <evaristus> I'll see...
16:29:56 <evaristus> (need to find them all)
16:30:00 <ljo> evarite can you just formard them to me I will make sure Ali get the mail to volunteer@ and manage the ones already sent.
16:30:09 <ljo> forward
16:30:10 <evaristus> ok
16:30:22 <Stian1> well, you can probably just filter on the recipient address (?)
16:30:33 <evaristus> yes
16:30:37 <evaristus> shurely
16:31:03 <Stian1> Ok, good. I guess the situation is under control then.
16:31:29 <skymandr> soounds like it
16:31:45 <ljo> My typing is even worse than usual du to massive muscle strain. I am sorry for that.
16:32:14 <ljo> Yes, it is.
16:32:26 <Stian1> #info ljo and Ali will get all mails sent to volunteer@f.o and put them on the list volunteers@f.o
16:32:44 <Stian1> Are we ready to proceed?
16:33:14 <oliverp> have one thing to add
16:33:20 <Stian1> go ahead
16:34:14 <oliverp> could possibly reach out to Göta Student union and ask them help us with recruiting volunteers. they have helped us in the past
16:34:36 <ljo> Yes, I have informed Ali about this.
16:34:46 <oliverp> ok great
16:35:06 <Stian1> good, next item then.
16:35:18 <Stian1> #topic Friday meetup
16:36:28 <Stian1> Since we do not have any social event planned on Friday 6 November, it has been suggested that we decide on a place (restaurant/pub) where people can come and socialize.
16:36:50 <ljo> Sounds good.
16:37:01 <bittin> yeah
16:37:20 <Stian1> I'm inclined to suggest Ölrepubliken, but am also open to other suggestions.
16:37:26 <klondike> IIF I'm on GBG I can mix music or something
16:37:45 <ljo> Nice.
16:37:53 <Stian1> klondike: you mean where?
16:37:57 <skymandr> Ölrepubliken is nice, but perhaps a little small?
16:38:14 <ljo> Remember it is a Friday evening.
16:38:19 <klondike> Stian1: wherever you guys want, you know I do it for the fun
16:38:21 <bittin> as i am Stockholmian i don't really know of any good local close places liked Jerntorgets Brygghus during GUADEC but that might be small aswell :P
16:38:38 <Stian1> skymandr: I'm sure we can book a table for 20 people at Ölrepubliken if we want to..
16:39:00 <klondike> ljo: yeah an I might be coming back from Tokio for all I know until I get the week plans from my manager :(
16:39:26 <Stian1> I'm not sure how to potentially accommodate 100 people though.. and it's tough to estimate how many we will be without managing an rsvp
16:39:46 <klondike> I can also book GHS and open it but then people has to bring their own alcohol and it isn't that big
16:40:01 <ljo> Could be a good test run of the sound system the on-site volunteers prepare during the evening though.
16:40:03 <klondike> Also I'm not sure if GHS is booked then
16:40:51 <Stian1> hmm, it seems that we might want to continue discussing this and get some more ideas. Perhaps we'll move the discussion to the org-list instead.
16:41:28 <bittin> might be a good idea
16:42:05 <skymandr> I like the simplicity of meeting at a pub. it worked well for guadec.
16:42:07 <oliverp> yeah
16:42:18 <skymandr> But yes, let's discuss on the orglist
16:42:21 <Stian1> #action Stian1 will send an e-mail to the list about Friday meetup for further discussion.
16:42:33 <Stian1> #topic Social evenings
16:42:42 <Stian1> This regards the Saturday.
16:42:53 <bittin> on the topic before i liked Brygghuset, but might be more people at FSCons then at Guadec but yeah lets move the discussion
16:44:42 <Stian1> We would like to have a dinner at another place (i.e. rent a place and buy dinner for everyone), but it's unsure whether we can afford this. We will have a board meeting to decide whether to go ahead with the idea.
16:45:37 <oliverp> ok
16:45:45 <klondike> Stian1: I know for a fact Rotary offers such service for reasonable prices
16:45:47 <oliverp> that's good know
16:46:01 <klondike> It's also not that far away from where we held the conference last year
16:46:44 <Stian1> Also, we should probably have some more eventy stuff going on regardless of the place. The only thing that is decided so far is to have lightning talks out where most people are, rather than in a lecture room, since it worked so well last year.
16:47:06 <Stian1> klondike: sounds good. We'll keep that in mind!
16:47:47 <Stian1> If anyone has anything they want to organise in the evening, send me an e-mail.
16:48:42 <evaristus> Stian1: there's the keysigning party
16:48:54 <ljo> Yes, that is noted.
16:48:59 <Stian1> Ah, right. yes! I should add that to the schedule as well
16:49:43 <ljo> On schedule, blankspot is on for Sun 10-10.45
16:49:55 <Stian1> Perfect!
16:50:09 <Stian1> ljo: can you add them to the schedule?
16:50:13 <ljo> Yes. I will
16:50:21 <Stian1> great, thanks
16:50:32 <Stian1> Let's proceed to promotion
16:50:35 <Stian1> #Promotion
16:50:39 <Stian1> eh
16:50:42 <Stian1> #topic Promotion
16:51:25 <Stian1> So, except for what was stated before, about media sponsors, we really need to make a big promotion effort now
16:51:46 <oliverp> I see
16:52:29 <Stian1> So, mail, tweet, etc. There is roughly one week left to get the early bird ticket.
16:52:36 <oliverp> I have started to plan some social media content
16:52:57 <bittin> can and will hep with spamming some retweets atleast :D
16:53:00 <bittin> help*
16:53:20 <Stian1> Good.
16:53:29 <oliverp> also thinking about how can third parties in this
16:53:42 <oliverp> *how we can involve
16:54:42 <oliverp> will hopefully  have some more  time to focus on FSCONS stuff from next week.
16:55:29 <oliverp> but yeah will send some mail this week
16:55:38 <oliverp> *mails
16:55:41 <Stian1> Ok, good.
16:55:44 <Stian1> That was more of an encouraging than informative agenda item, so I have nothing more to add here.
16:55:48 <skymandr> If we can get a tweet out about the keynotes tonight, I'll try to see if I can't pursuade my friends with twitter to retweet.
16:55:59 <Stian1> please do
16:56:05 <skymandr> Who has access to the @fscons?
16:56:14 <oliverp> I have
16:56:20 <bittin> i will have less time next week as i am helping at EuroBSDCon and Attending a Red Hat event and other stuff then, but will try to retweet stuff from @fscons and write on Facebook etc :)
16:56:44 <skymandr> cool, can you promote the keyonte speakers tonight you think?
16:57:26 <oliverp> maybe. you know with a new GNOME release coming out in two days I have quite a lot on my agenda already
16:59:15 <Stian1> oliverp: perhaps you can share the twitter login with skymandr so that he can tweet then?
16:59:43 <oliverp> absolutely
17:00:12 <Stian1> Great
17:00:13 <skymandr> ok. happy to.
17:00:36 <Stian1> Very good, let's proceed to the list item on the agenda then.
17:00:48 <Stian1> #topic Documentation work meeting
17:01:06 <Stian1> skymandr: will you take this?
17:01:28 <skymandr> ok, so as you all probably know there was a "documentation sprint" this spring.
17:01:54 <skymandr> It wasn't well attended, and a lot of stuff could (and should) be done before the conference.
17:02:42 <skymandr> Me and ljo had in mind, therefore, to send some feelers out for interest in a second documentation sprint, or perhaps a more general IRL work meeting.
17:03:00 <Stian1> That sounds like a good idea.
17:03:04 <oliverp> +1
17:04:06 <Stian1> Do we need to use a half-day (i.e. weekend) for this, or would it be enough to meet on Monday in two weeks and spend two hours before proceeding to the pub?
17:04:07 <skymandr> Since peoplpe tend to have busy schedules, my suggestion was to have just an hour or two, perhaps in connextion with aour regular monday meeting.
17:04:25 <oliverp> skymandr: maybe you can send out a poll to the list with suggestions on dates?
17:04:48 <skymandr> I thing we certainly have enough work to fill a half day, but I think maybe Stians suggestion is more feasible.
17:04:57 <skymandr> Sure, I can do that.
17:05:40 <skymandr> Suggestions so far are monday in two weeks. Any others in particular that anyone fancies?
17:05:46 <klondike> I'm not sure I'll be here in two weeks
17:05:49 <oliverp> maybe we can have a  sprint  during a saturday or sunday
17:05:50 <ljo> I am also going through the documentation with our volunteer managers.
17:06:06 <oliverp> ljo: cool
17:06:27 <skymandr> So, ljo and I will discuss this as soon as we can, and then send out a poll or similar to the org-list.
17:06:29 <Stian1> I do actually suspect that using a Monday is what would get most people to come, and that a poll would not collect enough responses to make it useful.
17:06:41 <oliverp> ok
17:06:46 <bittin> i am still helping at EuroBSDCon at Monday in 2 weeks, so won't go to GBG then
17:07:13 <ljo> Let us see what the poll says.
17:07:27 <skymandr> Meanwhile, I ask all of you to help collecting things that need doing, so that we can come to the meeting prepared and get to work immediately.
17:07:45 <bittin> but will try to join next irc meeting aswell
17:07:52 <oliverp> sounds as a good idea
17:07:59 <evaristus> the important part being "come to the meeting" ;-)
17:08:00 <Stian1> skymandr: you mean to collectively make a todo-list?
17:08:13 <skymandr> As far as I'm concerned, it can be anything from straightening out the wiki to making posters.
17:08:34 <skymandr> Stian1: yes, on the orglist or on the wiki.
17:09:19 <Stian1> Ok, very good. You'll set this off with an e-mail to the list then?
17:09:33 <skymandr> souds good.
17:09:37 <skymandr> put it as an action for me.
17:09:49 <Stian1> #info We will have a documentation work meeting before the conference.
17:10:12 <skymandr> oh, and I am happy to say that ken macleod just retweeted us ;)
17:10:13 <Stian1> #action skymandr will send an invitation with description of the task at hand to the org-list
17:10:21 <Stian1> cool :-)
17:11:19 <skymandr> unless there are questions or ljo has anything to add that I've forgotten, that's it from me.
17:11:33 <bittin> will keep retweeting aswell
17:11:53 <ljo> #info We will have another doc committe meeting before that.
17:12:12 <Stian1> No questions here. Does anyone have anything else at all before we close the meeting?
17:12:34 <bittin> i got nothing to add
17:12:42 <klondike> I got to leave xD
17:13:12 <evaristus> We're on the calendar at opensource.com :-)
17:13:18 <bittin> :]
17:13:30 <skymandr> nice!
17:13:32 <Stian1> nice
17:13:34 <klondike> As usual iif you need me ask me and I'll see what I can do :)
17:13:52 <ljo> Great!
17:14:03 <skymandr> ditto!
17:14:06 <bittin> evaristus: the link there is wrong tough
17:14:17 <bittin> Link:
17:14:17 <bittin> https://fscons.org/20150
17:14:22 <bittin> a 0 too much
17:14:22 <bittin> :p
17:14:34 <bittin> http://opensource.com/resources/conferences-and-events-monthly?month=2015-11#event-node-23171
17:14:34 <Stian1> we're planning ahead
17:14:40 <bittin> haha :D
17:14:56 <evaristus> indeed
17:15:01 <evaristus> I'll try to have it fixed
17:15:25 <bittin> same if you need me i can be found via twitter or email etc
17:15:39 <bittin> #endmeeting ?
17:15:46 <Stian1> #endmeeting