16:01:12 <Stian1> #startmeeting
16:01:12 <MeetBot|FSCONS> Meeting started Mon Oct 19 16:01:12 2015 UTC.  The chair is Stian1. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:01:12 <MeetBot|FSCONS> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:01:42 <Stian1> Who is actively present?
16:01:47 <bittin> o/
16:01:48 <skymandr> I am
16:01:54 <evaristus> me too
16:02:28 <skymandr> hi ljo!
16:02:32 <ljo> Hi
16:02:35 <Stian1> good, let's commence
16:02:43 <Stian1> first up: Programme
16:02:48 <Stian1> #topic Programme
16:03:06 <Stian1> The biohacking track is now finally finalized
16:03:32 <skymandr> Saw that in the schedule. Looks very impressive!
16:03:49 <Stian1> We have four open slots, and are waiting for answers to fill three of them
16:04:08 <skymandr> What tracks?
16:04:20 <Stian1> one for P2P Society
16:04:33 <Stian1> two for the "open" track
16:04:44 <Stian1> and one for the Culture track
16:05:04 <oliverp> hi, sorry being a few mintues late
16:05:05 <Stian1> I believe nothing came from the invitations that oliverp sent out, is that correct?
16:05:16 <Stian1> (we're talking about the programme)
16:05:32 <oliverp> Ok, what was the context of your question?
16:05:41 <Stian1> filling the open slots
16:05:48 <Stian1> you sent invitations to two gnome people
16:06:00 <oliverp> corrent
16:06:14 <oliverp> *correct
16:06:47 <oliverp> I'm still waiting for replys, have sent a reminder
16:06:59 <Stian1> ok. without them we will probably end up with one open slot on the Sunday
16:07:08 <oliverp> hope to get answers this week
16:07:16 <oliverp> hm ok
16:07:36 <Stian1> an answer from Carlos came earlier today, did you see that?
16:08:32 <oliverp> yes I did now
16:09:09 <Stian1> well, if we get lucky with your second invitation, the program is full
16:09:20 <Stian1> so no need for an action item on this topic
16:09:32 <Stian1> any questions before we proceed to sponsors?
16:09:37 <skymandr> none from me.
16:09:51 <Stian1> #topic Sponsors
16:10:00 <Stian1> ljo, oliverp: any news?
16:10:18 <oliverp> one sec
16:10:33 <oliverp> #info South Pole AB confirmed and announced as sponsor
16:11:13 <oliverp> have not much more to share right now
16:11:28 <Stian1> ok
16:11:36 <Stian1> #topic Partners
16:11:58 <Stian1> It has come to our attention that we are missing Studiefrämjandets logo on our website
16:12:09 <Stian1> evaristus: could you please add it like last year?
16:12:43 <evaristus> Ok. What do they do for us exactly? (give monney?)
16:13:02 <Stian1> #action evaristus adds Studiefrämjandet's logo to the website
16:13:04 <xenadu> sorry, what slot is open for the p2p track?
16:13:15 <ljo> It is performed in collaboration with them (results in money yes, but not sponsor like before)
16:13:20 <Stian1> xenadu: the one you didn't recruit
16:13:45 <Stian1> xenadu: it was recently cancelled
16:14:10 <Stian1> xenadu: worst case, perhaps one of the speakers already in the track can do two sessions?
16:14:11 <xenadu> there were 6 slots, I recruited 4 , there were 3 you recruited, and one of those went to another track
16:14:14 <oliverp> have one point to add on this topic btw, just let me know when I should
16:14:18 <evaristus> ljo: can you elaborate?
16:14:44 <xenadu> lains x 2, boure, riemens + your two
16:14:45 <ljo> Oops still ambiguous they are collaborators not sponsors.
16:14:59 <Stian1> xenadu: true. you can see which ones are still there here: https://frab.fscons.org/en/fscons2015/public/schedule/0
16:15:03 <swirly> Schedule FSCONS 2015
16:15:27 <ljo> Use same phrasing like before. Our cooperation has not changed.
16:16:10 <evaristus> there was no phrasing before, I'd like to add one...
16:17:08 <ljo> They are under partners on 2014 site. Will check printed programme.
16:18:00 <xenadu> stian1: OK I see. well, we can leave it open, alternatively transfer your third one back to the p2p track. I'm ok with starting the track at 10:45 though.
16:18:26 <skymandr> Stian has lost wifislight wifiproblems for stian. be back in 30 seconds.
16:18:33 <skymandr> 18:17 < ljo> They are under partners on 2014 site. Will check printed programme.
16:18:33 <skymandr> 18:18 < xenadu> stian1: OK I see. well, we can leave it open, alternatively transfer your third one back to the p2p track. I'm ok with starting the  track at 10:45 though.
16:19:42 <ljo> They are listed as "In collaboration with" in printed programme.
16:20:17 <evaristus> ok, I'll do like last year
16:20:31 <skymandr> great.
16:20:32 <ljo> Great, thanks.
16:20:55 <Stian2> so, back I think
16:20:57 <skymandr> Welcome back among the living, Stian.
16:21:20 <Stian2> I'm afraid I lost control over meetbot though
16:21:28 <Stian2> #topic intermission
16:21:34 <Stian2> yup
16:21:39 <bittin> so it seems
16:21:42 <evaristus> hum... can't you change your nick back?
16:21:50 <Stian1> ah, works
16:21:51 <Stian1> :-)
16:22:15 <Stian1> So, are we done with the Partner topic?
16:22:19 <evaristus> yes
16:22:37 <Stian1> #topic Volunteers
16:22:52 <Stian1> ljo: could you please report what has happened lately?
16:24:08 <ljo> We have received some more applications. Ali is currently in exam mode but have/will put up posters and info paper in conjunction with posters for recruiting volunteers.
16:25:25 <bittin> that sounds great
16:25:28 <ljo> We are discussion the social get together as a menas to get more to become volunteers. Then we have walkthrough dates comming up closer to fscons.
16:25:38 <Stian1> ok, good
16:25:48 <Stian1> is the date for the social thing set?
16:26:27 <bittin> i know i will come to Gothenburg 1 day early atleast the 6th November instead of the 7th if someone wanna do something social then :p
16:26:33 <oliverp> yeah sounds great
16:26:49 <ljo> Not yet, I had two meetings with Ali before I needed to go abroad for work. He was supposed to sync with Bobs camera team.
16:27:10 <ljo> On the date that is (due to exams period).
16:27:21 <Stian1> ok, so probably not this week then
16:28:40 <ljo> For sure there will both walkthrough and social possibility in the days before the conference, inventory, making signs etc latest thursday and setup  Friday ev etc.
16:28:51 <Stian1> ok
16:28:53 <Stian1> thanks
16:28:59 <Stian1> shall we proceed?
16:29:08 * oliverp slaps ljo around a bit with a large fishbot
16:29:18 <Stian1> #topic Social evenings
16:29:19 <xenadu> I will also be there one day early
16:29:44 <ljo> Eh? Fishbot?
16:30:06 <Stian1> For one, we want to name a pub or similar to meet up on the Friday before the conference
16:30:07 <ljo> Xenadu great
16:30:35 <Stian1> In addition, there are the set-up activities that ljo mentioned
16:30:38 <swirly> Grégoire Détrez pushed to branch master at fscons.org
16:30:39 <swirly> ➦ 20d23fce Add studiefrämjandet as a partner
16:30:40 <swirly> ➦ 83490e4b Moving LM to partners
16:30:41 <swirly> https://gitlab.com/fscons/fscons.org/compare/56c0558cd...83490e4b5
16:30:46 <Stian1> thanks swirly
16:30:58 <skymandr> (and evaristus ;))
16:31:11 <xenadu> I stay at Eklanda and can come to Humanisten to meet people
16:31:23 <evaristus> whoops 😃
16:31:44 <Stian1> xenadu: great
16:32:01 <Jenkins|zjyto> Project fscons.org build #189(83490e4b): SUCCESS in 1 min 17 sec: https://ci.zjyto.net/job/fscons.org/189/
16:32:09 <bittin> not sure where person i am staying with lives but will try to sync up :p
16:32:48 <Stian1> The social program for the Saturday will be a) an option to participate in Keysigning b) some algaebeer and c) lightning talks in the café area
16:33:18 <Stian1> instead of recruiting entertainment, we will end a bit earlier than last years and people can go to a pub instead
16:33:51 <oliverp> ok sounds good :)
16:34:02 <skymandr> Regarding pub on Friday, I think it is a good idea if at least somoeone from the corganisers is excused early from the setting up, to represent the conference there.
16:34:21 <bittin> alright, tough it was kinda fun last year with concerts and stuff but a bar or going home early works too :)
16:34:33 <Stian1> #skymandr: sounds reasonable
16:35:11 <Stian1> #topic Promotion
16:35:44 <bittin> i can help setup on Friday, just need to go to my friends place and drop my things etc before and refill my Västtrafik card :p
16:35:46 <xenadu> Is there a press kit or plans to make one?
16:36:00 <Stian1> I think we sold something like seven more tickets since we decided to extend the early bird period
16:36:32 <Stian1> xenadu: I'm afraid not, we did have an ambition to make a press kit, but not time to work on it
16:36:38 <ljo> Bittin, great
16:37:06 <bittin> will try to be on irc and check where i am needed and when etc
16:37:28 <bittin> or if you email out time and places or so would be neat
16:37:50 <xenadu> stian1: ok -- a standard invitation letter on the wiki might also be a good idea, people could copy it and adjust to different audiences/groups
16:38:15 <Stian1> the early bird is extended until the end of this week, so please help recruit more visitors
16:38:56 <oliverp> got it
16:39:28 <Stian1> xenadu: that might be a good idea. I usually improvise every mail, depending on the people I'm writing to. I'm not that good with standardised text. Perhaps you can try to formulate something, and I'll be happy to comment
16:39:34 <bittin> alright
16:39:57 <xenadu> stian1 ok will do
16:40:04 <Stian1> great, thanks
16:40:04 <skymandr> great!
16:40:12 <Stian1> any questions before we proceed?
16:40:32 <Stian1> no, ok
16:40:38 <Stian1> #topic Café
16:41:11 <bittin> i got a small question in the end
16:41:23 <ljo> We need someone responsible for the smaller café we are planning this year.
16:41:44 <skymandr> if "end as in end of meeting" there is a spot for "other" at the end of the agenda, bittin
16:41:46 <evaristus> I thought the café would be outsourced?
16:42:11 <bittin> skymandr: yeah i meant in the other spot
16:42:30 <ljo> Since lunch is provided by other partner we only plan coffee/tea/4-5 different snacks and walffles for cafe
16:42:45 <Stian1> mmm, waffles
16:42:48 <oliverp> ok sounds good
16:42:55 <oliverp> :)
16:43:19 <evaristus> I think people will be disapointed that there's no club mate (I got the question today...)
16:43:30 <oliverp> I hope chocolate bolls counds as a snack ;)
16:43:36 <oliverp> *couts
16:43:57 <Stian1> we could get both club maté and beer too
16:44:01 <oliverp> *counts
16:44:13 <Stian1> it's just that the café is smaller than last year
16:44:17 <evaristus> well, for beer we still have the license problem, no?
16:44:36 <bittin> mmm waffles with strawberry jam <3
16:44:45 <Stian1> it's ok. we're in a gray zone, not a black zone ;-)
16:44:56 <evaristus> ok, so what does smaller means?
16:45:09 <oliverp> I would be disapointed if there was no chocolate bolls ;)
16:45:34 <ljo> Well if everyone is keeping to naming all present participants and do not let anyone in we are safe.
16:46:03 <xenadu> temporary autonomous zone
16:46:40 <Stian1> the big issue remains though: we need to recruit someone to take charge of the café
16:47:16 <skymandr> small means just a few items for sale: delicato balls, fruit, some other snack, perhaps waffles.
16:47:24 <evaristus> Stian1: I think my questions are pertinent to that end: what does smaller means and what part of it are outsourced
16:47:26 <skymandr> + coffee and tea for free as usual.
16:47:40 <Stian1> lunch is outsorced
16:48:23 <Stian1> it might be the case that we will get a food wagon in the evening for warm food
16:48:43 <Stian1> the café will sell some drinks and some food, but not have a wide variety
16:48:55 <xenadu> Is Tam with us this year?
16:49:01 <evaristus> but the rest is for us to do? I mean buying snacks/drinks, manning the caffé, cleaning...
16:49:07 <ljo> No she is occupied with other stuff.
16:49:07 <skymandr> yes.
16:49:25 <Stian1> I think skymandrs answer was for evaristus ;-)
16:49:36 <skymandr> hence why we want to keep it as small as humanely possible.
16:49:37 <xenadu> got it ;)
16:50:17 <Stian1> so, if you can think of someone who can be in charge of the café, please ask them and let ljo know
16:50:28 <Stian1> otherwise, we'll try to recruit someone from the volunteers
16:50:48 <oliverp> ok
16:51:00 <evaristus> Is there really no way to outsource it completely?
16:51:15 <Stian1> evaristus: yes, but we can't afford it
16:51:46 <Stian1> perhaps if we had sold three times as many tickets ;-)
16:51:57 <evaristus> :-/
16:52:23 <Stian1> the lunch menu item on the agenda is for the board meeting, so I think there's only the "other" topic left
16:52:33 <Stian1> #topic Other info
16:52:38 <evaristus> Wait, what?
16:53:00 <xenadu> ljo: it's a long shot, but maybe Myriam Boure has a suggstion for cafe
16:53:02 <Stian1> evaristus: did you have a question before we proceed?
16:53:03 <evaristus> I put it there and I'm not comming to the board meating?
16:53:16 <xenadu> she talks about Open Food Networks
16:53:19 <Stian1> ah, ok, sorry, I thought it was ljo who put it there
16:53:34 <Stian1> #topic Lunch menu
16:53:46 <evaristus> Do we know the menu (or at least the kind of food)?
16:54:04 <Stian1> xenadu: please ask her if you think she can help out :-)
16:55:01 <ljo> Half-full vegan, probably rice as base.
16:55:11 <evaristus> Who's cooking?
16:55:44 <ljo> The one we finally will have an  contract with.
16:55:57 <evaristus> ok
16:56:16 <evaristus> can you send the menu on the ML when you have it so that I can include it on the site?
16:56:25 <evaristus> (that's it for me on this )
16:56:36 <ljo> Yes, sure. It is any case not just person, but a collective.
16:56:47 <Stian1> ok, good
16:56:58 <Stian1> anything for "other info"?
16:57:02 <Stian1> #topic Other info
16:57:13 <Stian1> bittin: you had a question?
16:57:31 <xenadu> what board meeting?
16:57:32 <skymandr> I also have some short info.
16:57:43 <xenadu> stian1: will ask her
16:57:56 <skymandr> #info Some pages of policies regarding cookies and cameras/photography have been added to the wiki:
16:57:59 <skymandr> #info https://wiki.fscons.org/Regarding_cookies and https://wiki.fscons.org/Camera_guidelines
16:58:00 <swirly> Regarding cookies - FSCONS wiki
16:58:02 <skymandr> #info The latter also serves as information for volunteers working with recording sessions or snapping pictures.
16:58:02 <Stian1> xenadu: we will have a board meeting directly after this IRC meeting
16:58:05 <skymandr> #info In addition, we're working on revising the code of conduct.
16:58:20 <Stian1> thanks, skymandr
16:58:33 <bittin> i was thinking about tables and banners, me and oliverp have talked a bit on facebook about maybe having a Mozilla table or not having a Mozilla table, as we are three people from Mozilla coming this year and 2 of us are helping at FSCons aswell, we might not be manning it 24/7 so we/me have been thinking of its good to have a table with Varsegod and some stuff on it, or if i will walk around with some swag, and if someone wants it they ask me or Oliver o
16:58:56 <Stian1> bittin: no problem
16:59:11 <Stian1> there is room for one more table, so please do :-)
16:59:12 <oliverp> yeah cool :)
16:59:21 <bittin> and the other question is about a Rollup banner is it alright to place a Rollup banner in one of the Workshop rooms for a while, and then put it somewhere else or what is the best ?
16:59:36 <Stian1> bittin: you mean for Mozilla?
16:59:45 <bittin> Stian1: yeah a Firefox OS one :p
16:59:52 <bittin> during Michaels IOT talk
17:00:12 <Stian1> I don't think that would be right, seeing as Mozilla is not a sponsor
17:00:25 <bittin> also not sure if i will bring t-shirts as i only got one, but atleast got some stickers aswell etc
17:00:43 <bittin> Stian1: ah alright, maybe in the hall somewhere if its okay, if its not okay at all i guess i can leave it at home
17:00:59 <Stian1> bittin: you can always have it next to the Mozilla table
17:01:27 <bittin> alright, sounds like a plan tough i am not sure we will man the table 24/7 this year but hope thats okay
17:01:34 <Stian1> sure, no problem
17:01:57 <bittin> that was i wanted to ask then i got that sorted and answered thanks :)
17:02:04 <Stian1> ok, great :-)
17:02:14 <Stian1> anything else before we close the meeting?
17:03:04 <skymandr> Nothing from me.
17:03:57 <Stian1> ok, good. Thanks for coming everyone, and please remember to help recruiting more participants!
17:04:04 <Stian1> #endmeeting