16:01:51 <Stian1> #startmeeting
16:01:51 <MeetBot|FSCONS`> Meeting started Wed Jul  6 16:01:51 2016 UTC.  The chair is Stian1. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:01:51 <MeetBot|FSCONS`> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:01:54 <inariksit> haha I was about to come with web IRC to troll as Stian4
16:02:02 <Stian1> hehe
16:02:10 <Stian1> I guess we are all here
16:02:41 <Stian1> #topic Agenda
16:03:16 <Stian1> #info FSCONS 2017
16:03:27 <Stian1> #info Support from NUUG
16:03:35 <Stian1> #info Budget
16:03:41 <Stian1> #info Ticket Price
16:03:57 <Stian1> anything else we should add to the agenda?
16:04:02 <skymandr> #info Minutes from previous meetings
16:04:20 <skymandr> (that will be a very short status update from me)
16:04:21 <Stian1> skymandr: are you thinking of the minutes from the yearly meeting?
16:04:29 <skymandr> yes
16:04:37 <Stian1> very good
16:04:42 <Stian1> anything else?
16:04:47 <skymandr> as well as the konstituerande styrelsemöte
16:05:16 <Stian1> perhaps we should start with your reports then, seeing as they are in the past and all
16:05:22 <inariksit> do we need to talk about the poster design in the meeting?
16:05:35 <Stian1> let's add it in any case :-)
16:05:44 <Stian1> #info Poster and Promotion
16:05:52 <Stian1> #info Sponsors
16:06:19 <skymandr> ok, I think it might be time to add #other and get on with item 1
16:06:27 <Stian1> #info other
16:06:51 <Stian1> #topic Minutes from previous meetings (yearly meeting and constituent(?) board meeting
16:07:04 <Stian1> skymandr: please proceed
16:07:25 <skymandr> Ok
16:07:59 <skymandr> #info The meeting minutes are written up and have been reviewed by the elected approval (ljo)
16:08:39 <skymandr> #info However, they have not yet been made available to the members, despite the by-laws saying they should be within three weeks of a meeting.
16:09:23 <Stian1> OK, could you please post them to the wiki?
16:09:24 <skymandr> #info This is mainly due to comptuer trouble on my part, which is now fixed, but I have to admit defeat when it comes to udnerstanding how to add them to the Föreningenpart of the homepage.
16:10:10 <skymandr> #info I would need help understanding that, and I would therefore like to know if the board think it is ok if I post them on the Wiki in the meantime.
16:10:37 <Stian1> I'd say yes.
16:10:48 <xenadu> yes
16:11:05 <inariksit> yes
16:11:05 <Stian1> gregoire can probably help you getting it to the föreningen-pages as well
16:11:51 <skymandr> I get into them, but I don't udnerstand how to add stuff without ruinging the homepage.
16:12:00 <skymandr> It's some kind of Haskell thing!
16:12:13 <skymandr> https://fscons.org/foreningen/ <-- this is where I would like to put them
16:12:19 <skymandr> ok, thanks
16:12:51 <skymandr> #action skymandr will put the minutes on the wiki, until he understands how to add them to the actual homepage.
16:14:01 <skymandr> That's all for me, unless there are questions
16:14:24 <Stian1> OK, thank you
16:16:04 <Stian1> Let's proceed to FSCONS 2017
16:16:10 <Stian1> #topic FSCONS 2017
16:16:57 <Stian1> So, the decision from the yearly meeting was that we should see around midsummer whether FSCONS 2017 in Oslo is possible.
16:17:17 <xenadu> and it is :)
16:17:20 <Stian1> It seems that is the case. xendau: would you please provide a short report?
16:18:30 <xenadu> yes, we had a planning meeting June 20th so we have a working commitee. we have decided dates: 11.+12. november and location: Ifi
16:18:50 <xenadu> we have some good program ideas
16:19:04 <xenadu> and video recording and streaming is ready
16:19:22 <xenadu> also mingling party on friday 10.
16:19:59 <inariksit> xenadu: cool! what kind of place is this Ifi?
16:20:16 <xenadu> we will use the wiki, and also there is an oslo-org mailing list
16:20:28 <xenadu> informatics building:
16:20:52 <Stian1> very good
16:20:54 <xenadu> https://www.uio.no/om/finn-fram/omrader/gaustad/ga06/
16:21:32 <xenadu> https://upload.wikimedia.org/wikipedia/commons/e/eb/Ole-Johan_Dahls_hus_20110911-11.JPG
16:22:03 <skymandr> great!
16:22:06 <xenadu> 2 of us in the committee work there
16:23:36 <xenadu> we think the whole committee can get temporary key cards for the building
16:23:53 <Stian1> #info there will be an FSCONS in Oslo in 2017.
16:23:53 <ljo> yes, already have experience of the proposed  venue. it is good
16:24:04 <Stian1> #info Dates: 10-12 November
16:24:38 <Stian1> #info Location: Informatics building, University of Oslo
16:25:28 <xenadu> #info Ole Johan Dahls hus, address: Gaustadalleen 23 B
16:26:24 <Stian1> Thank you, xenadu. Anything else you would like to add to this point?
16:26:25 <skymandr> #info https://www.uio.no/om/finn-fram/omrader/gaustad/ga06/
16:26:33 <skymandr> #info https://upload.wikimedia.org/wikipedia/commons/e/eb/Ole-Johan_Dahls_hus_20110911-11.JPG
16:27:09 <xenadu> we'll try to get keynotes in place as soon as possible, one of each gender :)
16:27:23 <Stian1> great!
16:28:22 <Stian1> Shall we proceed?
16:28:40 <xenadu> yes
16:28:41 <Stian1> #topic Support from NUUG
16:29:36 <Stian1> #info ljo and I received a forwarded e-mail from xenadu regarding financial support from NUUG for FSCONS 2016
16:29:44 <xenadu> What is the probable total cost of FSCONS 2016?
16:30:11 <Stian1> The total budget is around 300K SEK
16:31:44 <Stian1> If we assume that there will be 100 participants paying 2000 each, we are estimating 100K for fixed expenses (mostly travelling, and paying for the stay and food for speakers)
16:31:48 <xenadu> ok, NUUG and NUUG Foundation probably cannot cover all of that, but I think 100K is realistic
16:31:55 <Stian1> OK, great
16:32:32 <skymandr> wow, that would be ... unprecedented
16:33:14 <Stian1> So, shall we then set up a budget as this? 200K in floating expenses (participants own costs) and 100K in fixed expenses (covered by NUUG)?
16:33:56 <skymandr> The yearly meeting decided that extra income should go, primarily, toward lowering the cost of participation, as I recall
16:35:35 <Stian1> We have also 20K in föreningen, and ljo is sponsoring with 5K
16:36:24 <Stian1> My thought is also that we estimate 100K for fixed expenses, but it may be that we don't need it all, in which case the surplus will be given as a refund to participants. If this is OK with the board and NUUG
16:37:23 <Stian1> or rather: ljo proposes that
16:37:31 <inariksit> do we know already speakers and such? as in, do we have to pay 5 speakers from far away or will they just take a bus or something?
16:37:36 <xenadu> Sounds good
16:37:39 <Stian1> we apply for them as "travel funding"
16:37:57 <Stian1> which can be used for both speakers and other participants
16:38:01 <inariksit> I agree that we should lower the cost of participation, if there's extra money
16:38:07 <skymandr> sounds good
16:38:47 <Stian1> #action ljo, Stian1 and xenadu decides on a budget that is sent to NUUG
16:39:52 <Stian1> xenadu: Do you have a pad we can use to draft the text?
16:40:02 <xenadu> yes I do
16:40:07 <xenadu> just a moment
16:40:55 <xenadu> https://div.efn.no/pad/p/fscons2016-nuug
16:41:04 <Stian1> inariksit: regarding your question about speaker travel: Most of the ones we have asked so far will have to travel far
16:41:07 <Stian1> thank you!
16:41:22 <inariksit> Stian1: okay
16:41:36 <Stian1> #action We use this pad for drafting the application to NUUG: https://div.efn.no/pad/p/fscons2016-nuug
16:41:38 <inariksit> I was just wondering because if we know the speakers, we can estimate budget better
16:41:50 <Stian1> xenadu: do we have a deadline for the application?
16:42:35 <Stian1> inariksit: it's still difficult to tell I'm afraid, but ljo estimates that it will be at least 50K
16:44:19 <xenadu> no fixed deadline, but probably the sooner the better
16:44:30 <Stian1> OK, thanks.
16:44:38 <Stian1> let's proceed then
16:44:47 <Stian1> I suppose we're already there, but:
16:44:52 <Stian1> #topic budget
16:45:45 <inariksit> Stian1: alright; I didn't have any kind of "we should prioritise cheap speakers", I was just curious how much there is a plan already :)
16:47:01 <Stian1> #info The budget is roughly 230K expenses in venue (food, sleep and conferencing) + 100K expenses in transport, administration, promotion
16:47:51 <Stian1> #info The income are 20K from FSCONS in bootstrapping + 5K in sponsorship + 200K in participation fees + 100K from NUUG
16:49:05 <Stian1> #info We hope to get some additional sponsorships
16:49:15 <Stian1> any questions on the budget?
16:49:56 <Stian1> if not, we proceed to ticket price
16:50:01 <Stian1> #topic Ticket price
16:50:30 <Stian1> #info Based on our budget, the participation fee will have to be 2.000 SEK per person
16:50:48 <Stian1> #info this includes staff and organisers
16:51:38 <Stian1> #info If we get 100K support for travels, we might be able to refund travel costs for participants
16:52:34 <Stian1> #info ljo can consider increasing his sponsorship if there are potential participants who really need financial support in order to participate
16:52:49 <Stian1> any questions?
16:53:07 <skymandr> for the record, is anyone actively looking for sponsors_
16:53:08 <skymandr> ?
16:53:55 <Stian1> ljo is the only confirmed participant in the sponsors committee
16:54:12 <Stian1> he will contact previous sponsors, but has limited time to chase new sponsors
16:54:26 <Stian1> if anyone can assist him, that would be most welcome
16:55:04 <inariksit> are the sponsors usually local companies or what kind?
16:55:10 <Stian1> ah, we're actually now at the nextnext topic. let's take that now
16:55:15 <Stian1> #topic Sponsors
16:55:26 <Stian1> #info ljo is the only confirmed participant in the sponsors committee
16:55:38 <Stian1> #action ljo will contact previous sponsors, but has limited time to chase new sponsors
16:55:44 <inariksit> I can ask Digital Grammars, or are they already being asked? :-P not sure they'll have a lot to offer
16:55:56 <Stian1> #info if anyone can assist him, that would be most welcome
16:56:14 <Stian1> inariksit: I think they so far have been mostly local companies
16:56:30 <inariksit> Stian1: ok
16:56:34 <Stian1> feel free to ask Aarne :-)
16:57:00 <inariksit> I can ask Krasimir, we're teaching in the same summer school next week ^^
16:57:08 <inariksit> aarne is out of office until august
16:57:24 <Stian1> ah, sure, please do
16:57:31 <inariksit> ok!
16:57:35 <Stian1> thanks!
16:57:43 <Stian1> anything else anyone would like to add to this point?
16:58:45 <Stian1> #topic Promotion and Poster
16:59:05 <Stian1> Has everyone had a look at the latest poster design suggestions?
16:59:10 <inariksit> yeah
16:59:28 <xenadu> yes
17:00:12 <ljo> yes, nice
17:00:16 <Stian1> It seems the blue one of those was liked by all who voiced an opinion
17:00:21 <Stian1> anyone against it?
17:00:34 <skymandr> I think this is not a question for the board to decide
17:00:45 <skymandr> though we can, of course have an opinion as board.
17:00:55 <inariksit> I'm fine with either of the latest suggestions
17:01:38 <Stian1> skymandr: do you think we need to have an org meeting to decide? or do you mean that the promotion committee should decide?
17:01:45 <skymandr> I'm a little sad to see the FSCONS colours go, but the new ones are certainly improvements on the earlier ones.
17:02:04 <skymandr> I'm fine with either of those two options.
17:02:56 <skymandr> I think the org list has had it's time for giving input, so in my opinion whether they have enough input from the members and interested parties or not to move forward is a question for the promotion team.
17:03:14 <Stian1> OK, sounds good
17:04:22 <Stian1> #info The board likes the blue one from fscons_poster4.pdf sent to the org list on 4 July
17:05:09 <Stian1> We also need to do much promotion in general. Does anyone have contacts in any of the Linux/Free Software magazines?
17:05:29 <skymandr> I do not.
17:05:33 <inariksit> me neither
17:05:47 <xenadu> me neither
17:06:07 <xenadu> no Norwegian Linux magazine any more :-(
17:06:19 <Stian1> OK. I can ask Sam who helped out before. We need to have all graphics ready first though.
17:07:12 <Stian1> #action Stian1 will contact the designer for more graphics and Sam for promotion
17:07:33 <Stian1> #action Everyone will promote FSCONS 2016 everywhere
17:07:43 <xenadu> How about paying for Facebook promotion (even if Facebook is proprietary)?
17:07:57 <skymandr> Dayamagasinet har en linuxspalt
17:08:04 <Stian1> #action Stian1 will ask gregoire to help update the website to 2016
17:08:48 <Stian1> xenadu: ljo says no.
17:08:51 <Stian1> ;-)
17:09:05 <xenadu> ok I totally respect that :)
17:09:39 <Stian1> skymandr: We should contact Datamagasinet. Ask for a promotion deal. Could you help me with this?
17:09:57 <skymandr> I can do better! I can ask Nilsson! ;)
17:10:10 <skymandr> yes, I'll do what I can
17:10:26 <Stian1> Great
17:10:54 <Stian1> #action skymandr will help contacting Datamagasinet
17:11:35 <Stian1> OK, we're nearing the end of this meeting. Before other I'd like to have a short point about speakers.
17:11:45 <Stian1> #topic Speakers
17:12:19 <Stian1> So far, for practical reasons, I have started contacting potential speakers myself.
17:12:35 <Stian1> One, Jaromil, has confirmed is participation
17:13:16 <Stian1> Two have so far declined: Sumana Harihareswara and Catarina Mota
17:14:03 <Stian1> I think that with 12 speakers, we should definitely be able to reach our goals of equal gender representation
17:14:13 <Stian1> among speakers at least
17:15:31 <Stian1> I have been going through past FSCONS programs to see if there are people we want to re-invite. Unfortunately, women have been under-represented in our past programs though.
17:16:28 <Stian1> I think it will be easiest if one person (I) handle all the invites, so if you have suggestions for speakers, please send them to me.
17:17:23 <Stian1> #info We have so far one confirmed speakers, and two declines. I've sent out six invitations.
17:18:04 <Stian1> #action Everyone should send speaker suggestions to Stian1
17:18:17 <skymandr> sounds giid
17:18:19 <skymandr> good
17:18:37 <xenadu> yes
17:18:39 <Stian1> OK, that's it from me on this point. Any questions or comments before we proceed to other?
17:18:42 <skymandr> I'll try to think of some local (as in Northern Europe) speakers
17:18:53 <Stian1> skymandr: please do!
17:19:14 <inariksit> is there any special theme?
17:19:24 <Stian1> inariksit: no, not this year
17:19:28 <inariksit> okay
17:20:03 <inariksit> can you say who are the others you have asked?
17:20:05 <Stian1> perhaps we will come up with one once we have all speakers in place, but so far the only "theme" we have is that it's our tenth anniversary
17:20:11 <Stian1> sure
17:20:29 <Stian1> Smári McCarthy, Dougald Hine and Vinay Gupta
17:20:41 <inariksit> is it more broadly free society, or more restricted to software?
17:20:51 <skymandr> so we can, in otherwords, make up a theme in our heads, and sue that to guid eour suggeestions?
17:21:49 <Stian1> inariksit: more broadly. Seeing as we don't have separate tracks, all talks should be enjoyable for all participants. So in essence we will have something akin to 12 keynotes ;-)
17:21:51 <skymandr> The manifesto says freedom in ther realms of technology, society and culture in roughly equal measures
17:22:42 <Stian1> yes, but instead of having the three pillars in separate tracks, we find speakers who include them all in one talk
17:23:11 <skymandr> it was a clarification, not criticism.
17:23:17 <Stian1> ;-)
17:23:51 <Stian1> any further questions or comments?
17:24:05 <Stian1> or anything for "other questions" for that matter?
17:24:29 <skymandr> We should invite the ScummVM project IMHO ;)
17:24:44 <skymandr> no, nothing I can think of.
17:24:59 <skymandr> or actually: when do we propose to open for registration?
17:25:01 <ljo> Definitely
17:25:26 <Stian1> #topic Registration
17:25:48 <Stian1> #info we should open registration ASAP now that we have decided on participation fees
17:26:36 <Stian1> #info ljo recommends that we recommend all participants to use bank transfers instead of paypal
17:27:02 <skymandr> didn't we even decide not to allow paypal at the annual meeting?
17:27:10 <Stian1> (it would save us 10K SEK if everyone pays with bank transfer)
17:27:28 <xenadu> how about bitcoin? :-)
17:27:49 <Stian1> skymandr: we decided to abstain from using paypal, but until we have a better solution in place, we are kind of forced to use it
17:28:04 <skymandr> blergh
17:28:09 <Stian1> xenadu: ljo says maybe
17:28:56 <Stian1> I think the issue is that we use Eventbrite for registrations. When we have our own system in place we can use a different payment service
17:29:58 <Stian1> #action Stian1 asks gregoire to help with getting up registration
17:30:13 <Stian1> #topic Other things
17:30:23 <Stian1> anything to add anyone?
17:31:19 <Stian1> Seems not ;-)
17:31:33 <Stian1> OK, let's close this meeting then. Thanks for coming!
17:31:36 <Stian1> #endmeeting