13:59:33 <Stian> #startmeeting
13:59:33 <MeetBot|FSCONS`> Meeting started Tue Aug 30 13:59:33 2016 UTC.  The chair is Stian. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:59:33 <MeetBot|FSCONS`> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:59:43 <Stian> ljo is coming
13:59:59 <Stian> xanadu: are you present?
14:00:09 <Stian> xenadu
14:01:41 <Stian> I guess he will show up between his duties
14:01:58 <ljo> #info ljo, present
14:02:14 <Stian> #topic Ticket sales and conditions to proceed
14:02:48 <Stian> #info We have currently sold 18 tickets, of which 13 has been paid for
14:03:18 <skymandr> I have yet to get mine (sorry) so we could make that 19
14:03:22 <Stian> The burning question is: How many people should have registered by Thursday evening for us to proceed?
14:03:37 <ljo> 50?
14:03:41 <Stian> For a full conference we should also add 12 speakers.
14:04:07 <skymandr> so that means we are at 31 in practice?
14:04:15 <Stian> yes
14:04:41 <skymandr> yes, 50 (including speakers) seems like an absolute minimum
14:04:56 <skymandr> or maybe 60 including speakers, but in that vicinity
14:06:02 <Stian> OK
14:06:34 <skymandr> any other opinions?
14:06:38 <Stian> 50 as the absolute minimum sounds good. Any thoughts from inariksit xenadu?
14:09:06 <ljo> No other numbers?
14:09:11 <Stian> I don't know if everyone read the contract. The terms are that we give a number of participants to Marstrands on midnight of 1 September. This number can have a margin of error of 10 people (or rather rooms). It probably shouldn't be a problem to exceed the number later, but we will have to pay for at least "the number we give minus 10 people"
14:10:16 <skymandr> clarification request: is that midnight between 1st and 2nd or midnight between 31st and 1st?
14:10:26 <Stian> between 1st and 2nd
14:10:32 <skymandr> good
14:10:34 <ljo> Yes
14:11:00 <skymandr> Stian, can you put that as info for the benefit of meetbot?
14:11:10 <Stian> I think we also should report the number on the positive side, so if we have 50 confirmed participants, we will book 60 rooms.
14:11:15 <Stian> yes!
14:11:27 <ljo> yes
14:11:33 <skymandr> agreed
14:11:53 <Stian> #info The terms of the contract are that we give a number of participants to Marstrands on midnight of 1 September (night to the 2nd). This number can have a margin of error of 10 people (or rather rooms). It probably shouldn't be a problem to exceed the number later, but we will have to pay for at least "the number we give minus 10 people"
14:12:37 <ljo> And with confirmed we mean simply registered or paid?
14:13:15 <Stian> good question
14:13:22 <skymandr> unless there is a huge diff I would argue registered, but I'm not the treasurer.
14:13:39 <ljo> ;)
14:13:53 <Stian> Fine by me. What do you think, ljo?
14:14:01 <ljo> currently the diff is 5.
14:15:03 <Stian> #info We have currently 5 speakers confirmed, and aim to book 7 more.
14:15:35 <ljo> Being optimistic here is not too costly.
14:15:38 <skymandr> #info this brings the number of participants up to 30.
14:16:43 <skymandr> I would really like to hear what inariksit and xenadu say before making any decisions, but what is the current proposal?
14:16:56 <ljo> I e registered should be fine.
14:17:21 <Stian> If number of registrations < 38, we cancel FSCONS at Marstrands.
14:17:29 <skymandr> 50 registered (including speakers) on thursday at the latest, otherwise goto PlanB
14:17:38 <ljo> Yes, let us wait for their input.
14:18:20 <skymandr> Any suggestions for a planB? I guess first priority would be to refund those who have paid.
14:19:21 <skymandr> Could we do a free event in Gothenburg as an alternative?
14:19:50 <Stian> Yes. During our yearly meeting I suggested that we simply host a party as plan B
14:19:51 <ljo> 50 participants registered by 23:58 1/9 or refund after confirmation if not part being donated?
14:20:57 <Stian> Yes
14:20:57 <skymandr> will we still invite the speakers to the party? could the party include talks/lightningtalks/unconference-like elements, or woudl that go against the spirit of the annual meeting?
14:21:17 <skymandr> (and by invite I imply paying for their getting here)
14:21:46 <ljo> Voluntary party participation fee in that case.
14:22:17 <Stian> I'm all for something like that, skymandr. It only depends on funding for the speakers. Another thing we should discuss a bit in that respect is the NUUG support, but that will have to wait until xenadu has some time.
14:40:43 <skymandr> this isn't going overly well...
14:40:57 <skymandr> there must be something we can discuss that does not require additional funding.
14:41:31 <Stian> hmm, I'm not sure.. promotion ideas.. speaker suggestions
14:41:46 <skymandr> I'm thinking more about plan B.
14:41:47 <ljo> The friday coop?
14:41:48 <Stian> a time machine would help
14:42:09 <skymandr> there is some money. the annual meeting has said to sue it for a party. what is feasible?
14:42:47 <ljo> We said 20000 to bootstrap the conference.
14:43:15 <skymandr> I suggest aiming for a saturday event at a cheap ora  free venue, where we try to start early and have time for lightningtalks and demos (ask ppl to prep in avance) and maybe talks from someone we can afford if we can afford it.
14:43:41 <skymandr> further that we aim to make this event free of charge, but recommend that participants pay a volontary fee.
14:44:07 <Stian> sure
14:44:33 <ljo> We also have my sponsoring to allow people who cannot afford the full participation fee.
14:46:24 <skymandr> what other aspects are important for a party? music? DJ? videogames? hackathon?
14:46:42 <skymandr> food?
14:47:21 <Stian> food is nice
14:47:51 <ljo> I have thai food provider that wants to cater if we have an event.
14:48:08 <Stian> good to know
14:48:11 <skymandr> as for promotion: a comment I ahve had is that there is no info about the speaker's talks
14:48:36 <Stian> To be honest, I don't think we need to finalise plan B just yet.
14:48:37 <skymandr> at least one person decided against registering because there was not enough infor for them to commit to the price
14:49:26 <skymandr> no, but there is little else to discuss when inariksit and xenadu are not with us ;)
14:49:31 <Stian> Yes, we usually don't have the talk info so far from the conference..
14:50:17 <Stian> I do know more or less what the confirmed speakers will talk about though, so you could always forward them to me in that case..
14:51:00 <Stian> But I'm reluctant to push the speakers for details before I can be sure that the event will be taking place.
14:51:30 <skymandr> a catch 22 that...
14:52:34 <ljo> My minimal sponsoring will allow atleast 2.5 fully sponsored registrations or 5 half sponsored or 10 quarter sponsored.
14:57:31 <Stian> I guess inariksit and xenadu won't make it before you need to leave, skymandr
14:58:05 <skymandr> seems like it
14:58:16 <skymandr> I can overstay perhaps 15 minutes
14:58:52 <Stian> We can do it like this: if they agree to the standing proposal, we go for it. If not, we discuss other proposals and send them on e-mail to the board for confirmation.
15:00:51 <skymandr> sounds good.
15:01:33 <ljo> ok
15:03:30 <xenadu> hi, sorry busy at work
15:03:36 <xenadu> catching up now
15:03:45 <ljo> I will be back from vacation on Monday so then we csn sign the fullmakt to send to paypal.
15:04:14 <xenadu> why do we need as many as 50 before 1. september?
15:05:40 <Stian> well, because it's not really do a conference with less than that
15:06:35 <Stian> If we do get funding from NUUG, we can always pay for the speakers to come anyway, but it would be good if they had more than 20 people listening..
15:08:43 <ljo> The bootstrapping money could cover 10 participant fees.
15:09:48 <xenadu> well, it's a more intimate setting than usual anyway so I think we can be fewer, but we should probably agree about a minimum
15:10:06 <xenadu> I think a minimum around 25
15:10:28 <Stian> Ok, good. previous suggestions are 50 and 60.
15:10:37 <Stian> Do you mean 25 including board and speakers?
15:11:07 <xenadu> but I believe there will be people wanting to join closer to the event, 1. september is too early for most people to decide, compare earlier years, many decide late
15:12:51 <xenadu> 25 including board and speakers by 1. september (I hope), but it would be good to have more time to get paying participants
15:13:15 <Stian> Actually we have 31 including board and speakers at the moment
15:13:31 <xenadu> there are at least 5 from norway now, 3 paying yesterday/today
15:13:41 <xenadu> ah great
15:13:51 <xenadu> then i say go for the original plan
15:14:00 <skymandr> I have to leave now.
15:14:07 <skymandr> Good luck with the rest of the meeting.
15:14:07 <Stian> Well, the problem then is what number we give to Marstrands.
15:14:18 <Stian> ok skymandr! be seeing you
15:14:29 <ljo> +10-20
15:15:01 <Stian> with 31, we could confidently say 41 to Marstrands. If we say 50, we risk paying for 9 empty rooms.
15:15:03 <xenadu> 42 :)
15:15:52 <xenadu> is the general idea single rooms or double rooms?
15:15:57 <xenadu> or a mix?
15:15:59 <ljo> a few of the Norwegians of yesterday you refer to are already included.
15:16:15 <Stian> But yes, ljo suggests using the bootstrapping money for some, so I guess we can say 50 even with today's registration numbers
15:16:44 <xenadu> if we have several double rooms wih one person, that's a buffer there could be two persons there if many come late
15:16:53 <Stian> the rooms are pre-booked as single rooms, but most of them are in fact doubles
15:17:11 <Stian> so yes, that's an option
15:17:15 <ljo> Also see my comment about my sponsoring above too for people in need of support.
15:17:32 <Stian> yes, so we can confidently say 50 then.
15:17:50 <xenadu> yes, that gives us flexibility
15:18:13 <xenadu> yes very good with sponsoring
15:19:01 <Stian> which leads us to the other pressing matter: is there still time to get support from NUUG? Otherwise I'm not sure we can pay for more speakers..
15:19:10 <xenadu> we should start working with the nuug sponsorship application soon, it would be nice to have a program abd list of talkers and travel expenses though
15:19:32 <xenadu> yes, no time limit for nuug application
15:20:00 <xenadu> but we should get working on it for our own ability to predict our situations
15:20:04 <Stian> Very good.
15:20:15 <ljo> yes
15:21:32 <Stian> Currently confirmed speakers will travel from Västerås, Manchester, Amsterdam, Berlin and London IIRC.
15:21:49 <xenadu> hans-petter (boss of nuug) is away 5.-15. september
15:22:06 <Stian> So I guess around 4-5000 for each speaker.
15:22:12 <xenadu> yes
15:23:15 <ljo> rather 5' incl room etc.
15:23:17 <xenadu> smari is on iceland now, any response from him?
15:23:55 <Stian> xenadu: I'm afraid not. I haven't been able to get a reply from him for two years now..
15:26:02 <xenadu> well, I'm going to contact him for 2017 anyway, so I can ask about both years at the same time :-D
15:26:14 <Stian> Good, feel free to do just that :-)
15:27:33 <ljo> :)
15:28:02 <Stian> #info We have two suggestion for conditions to proceed: 1) Cancel if registrations don't reach 38 by Thursday midnight. 2) Go ahead anyway, and book at the minimum 50 rooms
15:28:13 <xenadu> ok, can we conclude that we proceed with the original conf plan, and everybody try to get more participants?
15:28:31 <xenadu> ok, I go for 2)
15:28:33 <ljo> +1
15:28:58 <Stian> sure, I can vote for that too
15:29:41 <Stian> While it is a majority vote in any case, I think skymandr and inariksit should have the opportunity to protest.
15:30:00 <xenadu> and we need to remove/change the 1. september deadline on the web site, so people know they can sign up in september
15:30:16 <xenadu> yes
15:30:33 <Stian> I will post the proposal to the list, and if they do not protest by the time the deadline expires, we will proceed according to 2)
15:31:07 <Stian> #action: Stian will post the proposal to the list, and if no one protest by the time the deadline expires, we will proceed according to 2)
15:31:38 <Stian> #action xenadu and ljo will set up a detailed budget and apply for funding from NUUG
15:31:38 <xenadu> and if they do protest it is still a majority to go ahead :-p
15:32:02 <Stian> well, sure, but they might also convince us it's a bad idea ;-)
15:32:26 <xenadu> yes -- I'm no budget expert, but I'll have Hans-Petter, Jon Petter and others from NUUG follow it and say what they need
15:32:35 <Stian> good
15:32:46 <ljo> Great!
15:33:29 <ljo> I will make out the numbers
15:33:43 <Stian> I'm not sure about changing the deadline just yet though, we need as many as possible before the current deadline in order to know how many rooms we should reserve.
15:33:55 <xenadu> i agree
15:34:06 <ljo> yes, totally agree
15:34:32 <xenadu> in the budget we operate with 12 speakers right, and 5000 per speaker?
15:35:00 <Stian> so, ljo, with the sponsorship you talked about, do you mean then that we can register 10 people more than "registered + 10"?
15:35:11 <ljo> basically yes,
15:35:15 <Stian> xenadu: yes, that is a good estimate
15:35:52 <ljo> yes, or even 6000 per 1/12th
15:36:02 <Stian> Although, it would be good with more for some, so that we can invite speakers from the US too.
15:36:54 <ljo> yes, remember 3200 is the minimum for inland.
15:36:58 <Stian> I even found a female digital activist in Nigeria, which would have been very cool to get here (although I'm not sure we have time anymore due to visa waiting time)
15:37:18 <xenadu> Stian: cool!
15:37:38 <xenadu> ljo: yes, 6000 per 1/12
15:38:02 <xenadu> but we'll see what NUUG says
15:38:10 <Stian> Note that I promised Dougald he could bring his wife and child too (they don't cost much to be brought there and all three will share one room)
15:38:16 <ljo> of course
15:38:25 <xenadu> yes
15:39:14 <xenadu> perhaps nigerian activist --> 2017
15:39:21 <ljo> yes, but still food cost applies for that
15:39:27 <Stian> Yes, that sounds good
15:39:38 <Stian> xenadu: I'll send you a link
15:40:24 <Stian> ljo: true, so basically their stay will cost around 4000, and I think their travel should be less than 2000
15:41:05 <xenadu> perhaps edgeryders (unmonastery main project) for 2016, the president is swedish-african
15:43:08 <Stian> Sounds intriguing, please send me a link. Also, I need at least two more speaker suggestions that are women.
15:43:40 <xenadu> nadia el imam, https://edgeryders.eu/en/users/nadia
15:45:46 <ljo> I soon need to do some grocery shopping, vacation gives good appetite...
15:46:50 <Stian> I guess we can conclude the meeting. I'll send the email to the board and you two will fix the application to NUUG.
15:47:03 <Stian> (I've just invited Nadia too-- great suggestion!)
15:47:33 <Stian> #endmeeting