16:58:14 <Stian2> #startmeeting
16:58:14 <MeetBot|FSCONS`> Meeting started Mon Jan 30 16:58:14 2017 UTC.  The chair is Stian2. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:58:14 <MeetBot|FSCONS`> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:58:22 <skymandr> då blir mitt jobb så mycket enklare! ;)
16:58:24 <Stian2> yosh
16:59:11 <Stian2> Vi har två viktiga punkter på dagordningen: 1. Datum för årsmöte i Föreningen FSCONS. 2. Uppstart av en norsk FSCONS-förening.
16:59:25 <Stian2> har någon något annat de vill lägga till?
16:59:26 <skymandr> då ska vi bara få bekräftat att inariksit och xenadu är här
16:59:35 <skymandr> klockan är faktiskt inte 18 ännu
16:59:43 <Stian2> sant
17:00:10 <skymandr> tja, fscons-videos kanske kunde vara en punkt?
17:00:20 <Stian2> visst
17:04:45 <inariksit> jag är här!
17:04:48 <skymandr> hurra!
17:04:53 <skymandr> ljo?
17:04:56 <inariksit> förlåt, jag är i spanien och tåget var sent
17:05:02 <ljo> Ja?
17:05:09 <skymandr> bra.
17:05:27 <Stian2> gott, då är det bara xenadu kvar
17:08:43 <skymandr> någon borde uppdatera headern för kanalen, den är ganska inaktuell
17:09:51 <Stian2> helt sant. Hur vet man om man har behörighet till det? Är det inte normalt den som skapade kanalen som har sådan?
17:10:30 <skymandr> det brukar stå ett @ framför ens namn tror jag
17:10:56 <skymandr> kanske läge att börja snart, även om xenadu är sen.?
17:11:30 <Stian2> Ja, vi får nästan göra det. Vi kan spara punkten om FSCONS Norge till sist.
17:11:39 <Stian2> Skall vi börja med Videos?
17:11:46 <skymandr> det kan vi
17:11:48 <Stian2> #topic FSCONS-Videos
17:12:04 <Stian2> Du har kanske koll på läget skymandr?
17:12:27 <skymandr> #info skymandr har fått tillgång till fscons server från gregoire, och har fått scripts etc för att processa videorna.
17:12:43 <Stian2> gott!
17:13:27 <skymandr> #info jobbet som återstår är att konvertera om till ett fritt format innan vi lägger dem på servern. som en del av konverteringen läggs dessutom titeltext och annat till automatiskt, varför det bör göras innan uppladdning till youtube.
17:14:26 <skymandr> det var väl det, om ingen har några frågor.
17:14:33 <Stian2> det låter bra
17:14:40 <Stian2> behöver du hjälp till något?
17:14:44 <ljo> Låter bra, ja.
17:16:25 <inariksit> inga frågor, låter bra!
17:16:55 <skymandr> påminnelse kunde vara bra ;)
17:17:04 <Stian2> hehe, ok, skall bli
17:17:16 <Stian2> Så, Årsmöte
17:17:18 <skymandr> (största flaskhalsen är att jag inte kommer ihåg det när jag är hemma...)
17:17:21 <skymandr> fint!
17:17:25 <Stian2> #topic Yearly Meeting
17:17:51 <Stian2> Jag skall snabbt kolla när vi hade det förra året
17:18:02 <skymandr> det var väldigt sent förra året
17:18:28 <Stian2> https://wiki.fscons.org/YearlyMeeting/2016-04-09
17:19:49 <Stian2> Det står även 2016-05-09 på wikin, men enligt själva dokumentet var det 2016-04-09
17:20:48 <skymandr> Jag ska villigt erkänna att jag inte minns
17:20:52 <inariksit> ja det var april
17:20:54 <Stian2> Vi bör nog satsa på en lördag även denna gången, så att det blir enklast möjligt för våra vänner från Oslo att komma
17:21:05 <inariksit> det var efter den första båtfilmkvällen, jag var bakis
17:21:13 <Stian2> ;-)
17:21:25 <inariksit> (viktiga saker att logga!)
17:21:33 <inariksit> lördag låter bra
17:21:54 <Stian2> Jag föreslår 8:e april för detta året
17:22:27 <Stian2> (mars är lite svår för mig, och sannolikheten är kanske störst för att flest kan samma helgen som förra året)
17:22:34 <Stian2> det är också en lördag
17:23:45 <skymandr> jag har inget särskilt emot det datumet, men jag tror andra delen av motiveringen är ganska svajig.
17:24:22 <Stian2> kanske väl litet grundlag för induktion, men det är det ända jag har ;-)
17:24:31 <Stian2> ljo kan dock inte den helgen ändå
17:24:49 <Stian2> hur
17:25:00 <Stian2> hur är 1:e april för alla?
17:25:08 <skymandr> ett argument mot att ha det i april är att vi etablerar en "tradition" av att ha årsmötet ganska sent, vilket kanske är dåligt om vi tänker på planeringen för 2018.
17:25:30 <inariksit> 1:e april och 8:e april är lika bra för mig
17:25:37 <Stian2> varför är det sent att ha det i april?
17:26:05 <skymandr> det är senare än vi brukat ha det, och min erfarenhet är att årsmötet brukar vara startskottet för konferensplaneringen.
17:26:56 <skymandr> fast planen är väl att börja planera för 2018 redan i år, så det borde vid närmare eftertanken inte vara ett hinder.
17:27:12 <skymandr> 1:april funkar för mig.
17:27:53 <Stian2> Det är kanske bra att ha startskottet innan årsmötet oavsett.
17:28:56 <Stian2> jag ser för övrigt att det var i mars i 2014, men ser inte när det var 2015
17:29:37 <skymandr> mm. det är en fråga som borde diskuteras: när ska förberedelserna för 2018 dra igång? kanske en fråga för nästa styrelse och kommitté dock.
17:29:58 <Stian2> Men om ingen har något emot första april det här året kan vi besluta det
17:30:07 <skymandr> japp
17:30:09 <inariksit> ja
17:30:45 <ljo> 22/3
17:31:02 <Stian2> #agreed The Yearly Meeting 2017 will take place on 2017-04-01
17:33:44 <Stian2> #agreed at 14.00 in Språkbanken, Göteborg
17:34:20 <Stian2> samma tidpunkt och plats som förra året
17:34:57 <Stian2> #topic FSCONS Norge - establishing an association in Norway
17:35:06 <Stian2> Föreningen FSCONS (registrerad ideell förening i Sverige) ansvarar för namnet "FSCONS".
17:35:06 <Stian2> Förslaget är: En norsk förening "FSCONS Norge" får bildas med exklusiv rätt att använda namnet FSCONS i Norge.
17:35:06 <Stian2> Villkoret är att föreningen "FSCONS Norge" lägger in i sina stadgar att de följer "Föreningen FSCONS" stadgar och manifest.
17:35:23 <Stian2> hur låter detta?
17:36:19 <ljo> aktuella policydokument (plural)
17:36:25 <Stian2> ljo föreslår "stadgar och manifest" -> "stadgar, manifest och policydokument"
17:38:19 <inariksit> låter bra med policydokument
17:38:31 <skymandr> vilka andra policydokument avses? Code of Conduct?
17:38:54 <ljo> Ja,
17:40:36 <Stian2> kanske vi skall säga "Code of Conduct" rakt ut då, så det blir klart vad som syftas till?
17:40:43 <skymandr> Jag tycker ju att vår CoC är bra, men samtidigt är den konferensspecifik och egentligen inte antagen av årsmötet.
17:41:04 <skymandr> derivate work av manifestet
17:42:08 <Stian2> just ja, där finns lite konferensspecifika saker. Kanske vi borde anta en generisk CoC vid årsmötet?
17:42:56 <skymandr> jag är inte säker på att det är ett användbart dokument
17:43:33 <Stian2> så du tycker det vore bättre om vi håller oss till "stadar och manifest", skymandr?
17:43:57 <Stian2> *stadgar
17:44:07 <ljo> Kör på det.
17:44:38 <Stian2> gott. Finns det flera kommentarer på dessa rader?
17:44:42 <skymandr> hmm... egentligen tror jag inte att det är ett problem, men hittills har vi behandlat CoC
17:45:01 <skymandr> som ett dokument som tas fram av org-kommittén för konferensen
17:45:31 <ljo> Det var mer för att få en generisk skrivning med "aktuella policydokument" så det inte behöver uppdateras om vi skulle bryta ut nåt från manifestet.
17:45:35 <Stian2> det låter ju som en vettig ordning
17:45:43 <inariksit> om CoC inte är en generisk dokument, och den kan rekonstrueras från manifest, då är det bra så
17:46:04 <inariksit> med eller utan aktuella policydokument, spelar ingen roll för mig
17:46:25 <skymandr> då tycker jag att ljos ursprungsfromulering funkar.
17:46:32 <Stian2> Det finns även en annan fråga att ta upp i detta sammanhang: Vi har tidigare år (dock ej 2016) beslutat att konferensen skall gå med överskott som skall överföras till framtidiga konferenser. Skall detta även vara ett krav för FSCONS Norge?
17:48:35 <inariksit> vad är alternativ?
17:49:19 <skymandr> är deras ekonomi skild från FSCONS-Sveriges? om så tycker jag att de får göra som de vill, så länge de följer ovanstående.
17:49:43 <Stian2> Frågan är kanske just om eknomin skall vara skild eller inte
17:51:08 <skymandr> vad säger kassören?
17:52:49 <skymandr> det är administrativt enklast om ingendera förening förbinder sig att ge bistånd till den andra
17:53:22 <Stian2> Några tankar:
17:53:32 <Stian2> Vi använder samma infrastruktur båda föreningar
17:54:16 <Stian2> Om vi beslutar på ett årsmöte i Sverige att ha överskott som skall gå till framtidiga konferenser bör de kunna gå till Oslo-FSCONS också
17:55:21 <skymandr> kunna är inte samma som ska
17:55:25 <ljo> Enklast är nog om det är en medlemsavgift än att det blir krav på avkastning och bidrag.
17:56:05 <Stian2> Det är väl mest solidariskt om båda föreningarna hjälper varandra ekonomiskt. Frågan är då i så fall om det skall stå någon specifik summa. Det kan vara problematiskt om en förening lätt skaffar pengar medan den andra inte gör det.
17:57:16 <Stian2> Vad med att ha en sådan vag formulering: "Föreningarna FSCONS Sverige och FSCONS  Norge skall hjälpa varandra ekonomiskt utifrån förmåga"?
17:57:57 <Stian2> Det öppnar i alla fall för att FSCONS Norge kan söka pengar i Norge för konferenser i Sverige och tvärt om.
17:57:57 <inariksit> jag tror inte att någon specifik summa behövs heller
17:58:25 <inariksit> om det är administrativt enklast att ha skilda ekonomi, det låter bra som du föreslår nu
18:00:15 <Stian2> OK, så förslag till meningar att lägga in i protokollet:
18:00:17 <Stian2> A Norwegian non-profit NGO can be established with an exclusive right to use the name "FSCONS" in Norway, on the condition that this association enter into their by-laws that they follow the by-laws and manifesto of "Föreningen FSCONS".
18:00:33 <Stian2> The two associations, "Föreningen FSCONS" and the yet-to-be-named FSCONS association in Norway shall provide financial assistance to each oter according to ability.
18:00:44 <Stian2> Hur låter det?
18:01:04 <inariksit> bra
18:01:13 <ljo> Låter bra.
18:01:49 <Stian2> skymandr?
18:02:14 <skymandr> 1) nu har du inte med "other policy documents"
18:02:29 <skymandr> det spelar mig ingen roll egentligen. vilket som går
18:02:51 <Stian2> så, allt OK så?
18:03:07 <skymandr> 2) det känns fånigt att behöva ha en sådan skrivelse i stadgarna, men det kanske är bra för att undvika misförstånd i framtiden.
18:04:00 <Stian2> Man kan säga att det är ett hack för att etablera FSCONS Norge som en dotterorganisation av FSCONS Sverige utan svåra formaliteter ;-)
18:04:07 <skymandr> jo, jag är ok med formuleringarna, men stadgeändringar är såklart upp till årsmötet
18:04:25 <Stian2> vilka stadgeändringar tänker du på?
18:06:33 <skymandr> "Föreningen FSCONS" and the yet-to-be-named FSCONS association in Norway shall provide financial  assistance to each oter according to ability.
18:07:02 <Stian2> det är i alla fall inget förslag från min sida att göra några stageändringar
18:07:18 <Stian2> ah, visst.
18:08:56 <skymandr> jag går med på formuleringarna hur som helst.
18:09:04 <skymandr> och måste strax gå.
18:09:15 <Stian2> Det står ju visserligen inget om att det skall finnas något överskott i våra stadgar heller
18:09:41 <Stian2> OK, då kan det vara ett årmöte-till-årsmöte-beslut den sista punkten
18:09:54 <Stian2> och inte något som något skall skriva in i stadgarna
18:10:00 <Stian2> *någon
18:10:08 <Stian2>18:10:25 <Stian2> #info "Föreningen FSCONS" (a registered NGO in Sweden) is responsible for the name "FSCONS.
18:10:25 <ljo> För tydlighetens skull att vi kan tillåta en organisation kan ansöka om att få exklusiv användning av namnet inom ett begränsat geografiskt område om de följer Föreningen FSCONS' stadgar och mainifest (ev aktuella policydokument) ...
18:10:34 <Stian2> #agreed A Norwegian non-profit NGO can be established with an exclusive right to use the name "FSCONS" in Norway, on the condition that this association enter into their by-laws that they follow the by-laws and manifesto of "Föreningen FSCONS".
18:10:57 <Stian2> #agreed The two associations, "Föreningen FSCONS" and the yet-to-be-named FSCONS association in Norway shall provide financial assistance to each other according to ability.
18:11:40 <skymandr> bra
18:11:47 <Stian2> :-)
18:12:13 <Stian2> Så, det var det.
18:12:26 <Stian2> Om ingen annan har någon brinnande fråga.
18:12:57 <inariksit> inga frågor!
18:13:01 <skymandr> inga frågor
18:13:05 <skymandr> fortsatt trevlig kväll1
18:13:06 <Stian2> gott
18:13:08 <Stian2> #endmeeting