#fscons Meeting

Meeting started by evariste at 16:00:03 UTC (full logs).

Meeting summary

  1. Vounteers (Stian1, 16:00:54)
  2. Volunteers (Stian1, 16:01:01)
    1. ACTION: ljo and Ali will have a meeting, making sure that Ali is ready to receive volunteer submissions (Stian1, 16:03:18)
    2. ACTION: ljo adds Ali as recipient of volunteer@fscons.org and lets Stian1 know when it's done (Stian1, 16:06:35)

  3. Programme (Stian1, 16:07:36)
    1. Ken MacLeod and Birgitta Jónsdóttir are confirmed as keynote speakers (Stian1, 16:08:17)

  4. CfP (Stian1, 16:16:42)
    1. ACTION: Stian1 creates a new conference in frab and sends out the CfP when it's done (Stian1, 16:20:07)
    2. ACTION: ljo renews the certificate (Stian1, 16:20:43)

  5. Opening registration (Stian1, 16:23:06)
    1. ACTION: evariste finalizes the registration with eventbrite (Stian1, 16:36:20)
    2. ACTION: evariste updates the website once the event is live (Stian1, 16:36:50)
    3. ACTION: evariste notifies the e-mail list once registration is open (Stian1, 16:37:06)
    4. ACTION: oliverp and sam promotes the opening of registration (Stian1, 16:37:46)
    5. ACTION: evariste will send out an e-mail about opening of registration at the end of week 26 (Stian1, 16:48:38)

  6. Sponsorship (Stian1, 16:49:32)
  7. Wiki updates (Stian1, 16:56:39)
    1. https://lists.fripost.org/lists.fscons.org/sympa/info/org (Stian1, 17:00:11)

  8. Publishing last years videos (Stian1, 17:06:20)
    1. evariste has started working on last year's videos, and could use some help (Stian1, 17:06:47)
    2. ACTION: andreasn will help out with the videos (Stian1, 17:12:22)
    3. ACTION: evariste will inform the list (Stian1, 17:12:44)


Meeting ended at 17:14:47 UTC (full logs).

Action items

  1. ljo and Ali will have a meeting, making sure that Ali is ready to receive volunteer submissions
  2. ljo adds Ali as recipient of volunteer@fscons.org and lets Stian1 know when it's done
  3. Stian1 creates a new conference in frab and sends out the CfP when it's done
  4. ljo renews the certificate
  5. evariste finalizes the registration with eventbrite
  6. evariste updates the website once the event is live
  7. evariste notifies the e-mail list once registration is open
  8. oliverp and sam promotes the opening of registration
  9. evariste will send out an e-mail about opening of registration at the end of week 26
  10. andreasn will help out with the videos
  11. evariste will inform the list


Action items, by person

  1. andreasn
    1. andreasn will help out with the videos
  2. evariste
    1. evariste finalizes the registration with eventbrite
    2. evariste updates the website once the event is live
    3. evariste notifies the e-mail list once registration is open
    4. evariste will send out an e-mail about opening of registration at the end of week 26
    5. evariste will inform the list
  3. ljo
    1. ljo and Ali will have a meeting, making sure that Ali is ready to receive volunteer submissions
    2. ljo adds Ali as recipient of volunteer@fscons.org and lets Stian1 know when it's done
    3. ljo renews the certificate
  4. oliverp
    1. oliverp and sam promotes the opening of registration
  5. Stian1
    1. ljo adds Ali as recipient of volunteer@fscons.org and lets Stian1 know when it's done
    2. Stian1 creates a new conference in frab and sends out the CfP when it's done


People present (lines said)

  1. Stian1 (106)
  2. evariste (51)
  3. oliverp (46)
  4. ljo (23)
  5. andreasn (19)
  6. skymandr (13)
  7. MeetBot|FSCONS (4)
  8. xenadu (2)


Generated by MeetBot 0.1.4.