#fscons Meeting

Meeting started by Stian1 at 16:07:34 UTC (full logs).

Meeting summary

  1. Programme (Stian1, 16:07:42)
    1. We have the details for Ken MacLeod's talk now. They are published, as well as an updated bio. (Stian1, 16:07:51)
    2. There are four empty slots still. Two are in the Culture track, which we expect will be filled by Koha and Blank Spot. (Stian1, 16:08:02)
    3. ACTION: oliverp will try to recruit two GNOME talks (Stian1, 16:10:02)

  2. Sponsors (Stian1, 16:11:15)
    1. South Pole AB is a confirmed bronze sponsor (oliverp, 16:11:55)
    2. we have a confirmed media partner deal with Linux Magazine (oliverp, 16:13:59)
    3. We can get print ads in 1-3 magazines, provided we can come up with some artwork pretty fast. (Stian1, 16:15:36)
    4. For that, we have allotted a bit of budget to pay a designer to make something quickly. (Stian1, 16:16:20)

  3. Volunteers (Stian1, 16:21:34)
    1. I have been coaching Ali to get on track with volunteers. Will meet him again this or next week when he has digested the stuff we went through last week. (ljo, 16:21:36)
    2. ljo and Ali will get all mails sent to volunteer@f.o and put them on the list volunteers@f.o (Stian1, 16:32:26)

  4. Friday meetup (Stian1, 16:35:18)
    1. ACTION: Stian1 will send an e-mail to the list about Friday meetup for further discussion. (Stian1, 16:42:21)

  5. Social evenings (Stian1, 16:42:33)
  6. Promotion (Stian1, 16:50:42)
  7. Documentation work meeting (Stian1, 17:00:48)
    1. We will have a documentation work meeting before the conference. (Stian1, 17:09:49)
    2. ACTION: skymandr will send an invitation with description of the task at hand to the org-list (Stian1, 17:10:13)
    3. We will have another doc committe meeting before that. (ljo, 17:11:53)
    4. https://fscons.org/20150 (bittin, 17:14:17)
    5. http://opensource.com/resources/conferences-and-events-monthly?month=2015-11#event-node-23171 (bittin, 17:14:34)


Meeting ended at 17:15:46 UTC (full logs).

Action items

  1. oliverp will try to recruit two GNOME talks
  2. Stian1 will send an e-mail to the list about Friday meetup for further discussion.
  3. skymandr will send an invitation with description of the task at hand to the org-list


Action items, by person

  1. oliverp
    1. oliverp will try to recruit two GNOME talks
  2. skymandr
    1. skymandr will send an invitation with description of the task at hand to the org-list
  3. Stian1
    1. Stian1 will send an e-mail to the list about Friday meetup for further discussion.


People present (lines said)

  1. Stian1 (79)
  2. oliverp (44)
  3. ljo (30)
  4. skymandr (29)
  5. bittin (28)
  6. evaristus (18)
  7. klondike (12)
  8. MeetBot|FSCONS (2)


Generated by MeetBot 0.1.4.