#fscons Meeting

Meeting started by Stian1 at 16:01:12 UTC (full logs).

Meeting summary

  1. Programme (Stian1, 16:02:48)
  2. Sponsors (Stian1, 16:09:51)
    1. South Pole AB confirmed and announced as sponsor (oliverp, 16:10:33)

  3. Partners (Stian1, 16:11:36)
    1. ACTION: evaristus adds Studiefrämjandet's logo to the website (Stian1, 16:13:02)

  4. Volunteers (Stian1, 16:22:37)
  5. Social evenings (Stian1, 16:29:18)
  6. Promotion (Stian1, 16:35:11)
  7. Café (Stian1, 16:40:38)
  8. Other info (Stian1, 16:52:33)
  9. Lunch menu (Stian1, 16:53:34)
  10. Other info (Stian1, 16:57:02)
    1. Some pages of policies regarding cookies and cameras/photography have been added to the wiki: (skymandr, 16:57:56)
    2. https://wiki.fscons.org/Regarding_cookies and https://wiki.fscons.org/Camera_guidelines (skymandr, 16:57:59)
    3. The latter also serves as information for volunteers working with recording sessions or snapping pictures. (skymandr, 16:58:02)
    4. In addition, we're working on revising the code of conduct. (skymandr, 16:58:05)


Meeting ended at 17:04:04 UTC (full logs).

Action items

  1. evaristus adds Studiefrämjandet's logo to the website


Action items, by person

  1. evaristus
    1. evaristus adds Studiefrämjandet's logo to the website


People present (lines said)

  1. Stian1 (93)
  2. skymandr (24)
  3. oliverp (24)
  4. evaristus (23)
  5. ljo (22)
  6. bittin (21)
  7. xenadu (16)
  8. swirly (6)
  9. Stian2 (4)
  10. MeetBot|FSCONS (2)
  11. Jenkins|zjyto (1)


Generated by MeetBot 0.1.4.