#fscons Meeting

Meeting started by Stian1 at 16:01:51 UTC (full logs).

Meeting summary

  1. Agenda (Stian1, 16:02:41)
    1. FSCONS 2017 (Stian1, 16:03:16)
    2. Support from NUUG (Stian1, 16:03:27)
    3. Budget (Stian1, 16:03:35)
    4. Ticket Price (Stian1, 16:03:41)
    5. Minutes from previous meetings (skymandr, 16:04:02)
    6. Poster and Promotion (Stian1, 16:05:44)
    7. Sponsors (Stian1, 16:05:52)
    8. other (Stian1, 16:06:27)

  2. Minutes from previous meetings (yearly meeting and constituent(?) board meeting (Stian1, 16:06:51)
    1. The meeting minutes are written up and have been reviewed by the elected approval (ljo) (skymandr, 16:07:59)
    2. However, they have not yet been made available to the members, despite the by-laws saying they should be within three weeks of a meeting. (skymandr, 16:08:39)
    3. This is mainly due to comptuer trouble on my part, which is now fixed, but I have to admit defeat when it comes to udnerstanding how to add them to the Föreningenpart of the homepage. (skymandr, 16:09:24)
    4. I would need help understanding that, and I would therefore like to know if the board think it is ok if I post them on the Wiki in the meantime. (skymandr, 16:10:10)
    5. https://fscons.org/foreningen/ <-- this is where I would like to put them (skymandr, 16:12:13)
    6. ACTION: skymandr will put the minutes on the wiki, until he understands how to add them to the actual homepage. (skymandr, 16:12:51)

  3. FSCONS 2017 (Stian1, 16:16:10)
    1. https://www.uio.no/om/finn-fram/omrader/gaustad/ga06/ (xenadu, 16:20:54)
    2. https://upload.wikimedia.org/wikipedia/commons/e/eb/Ole-Johan_Dahls_hus_20110911-11.JPG (xenadu, 16:21:32)
    3. there will be an FSCONS in Oslo in 2017. (Stian1, 16:23:53)
    4. Dates: 10-12 November (Stian1, 16:24:04)
    5. Location: Informatics building, University of Oslo (Stian1, 16:24:38)
    6. Ole Johan Dahls hus, address: Gaustadalleen 23 B (xenadu, 16:25:28)
    7. https://www.uio.no/om/finn-fram/omrader/gaustad/ga06/ (skymandr, 16:26:25)
    8. https://upload.wikimedia.org/wikipedia/commons/e/eb/Ole-Johan_Dahls_hus_20110911-11.JPG (skymandr, 16:26:33)

  4. Support from NUUG (Stian1, 16:28:41)
    1. ljo and I received a forwarded e-mail from xenadu regarding financial support from NUUG for FSCONS 2016 (Stian1, 16:29:36)
    2. ACTION: ljo, Stian1 and xenadu decides on a budget that is sent to NUUG (Stian1, 16:38:47)
    3. https://div.efn.no/pad/p/fscons2016-nuug (xenadu, 16:40:55)
    4. ACTION: We use this pad for drafting the application to NUUG: https://div.efn.no/pad/p/fscons2016-nuug (Stian1, 16:41:36)

  5. budget (Stian1, 16:44:52)
    1. The budget is roughly 230K expenses in venue (food, sleep and conferencing) + 100K expenses in transport, administration, promotion (Stian1, 16:47:01)
    2. The income are 20K from FSCONS in bootstrapping + 5K in sponsorship + 200K in participation fees + 100K from NUUG (Stian1, 16:47:51)
    3. We hope to get some additional sponsorships (Stian1, 16:49:05)

  6. Ticket price (Stian1, 16:50:01)
    1. Based on our budget, the participation fee will have to be 2.000 SEK per person (Stian1, 16:50:30)
    2. this includes staff and organisers (Stian1, 16:50:48)
    3. If we get 100K support for travels, we might be able to refund travel costs for participants (Stian1, 16:51:38)
    4. ljo can consider increasing his sponsorship if there are potential participants who really need financial support in order to participate (Stian1, 16:52:34)

  7. Sponsors (Stian1, 16:55:15)
    1. ljo is the only confirmed participant in the sponsors committee (Stian1, 16:55:26)
    2. ACTION: ljo will contact previous sponsors, but has limited time to chase new sponsors (Stian1, 16:55:38)
    3. if anyone can assist him, that would be most welcome (Stian1, 16:55:56)

  8. Promotion and Poster (Stian1, 16:58:45)
    1. The board likes the blue one from fscons_poster4.pdf sent to the org list on 4 July (Stian1, 17:04:22)
    2. ACTION: Stian1 will contact the designer for more graphics and Sam for promotion (Stian1, 17:07:12)
    3. ACTION: Everyone will promote FSCONS 2016 everywhere (Stian1, 17:07:33)
    4. ACTION: Stian1 will ask gregoire to help update the website to 2016 (Stian1, 17:08:04)
    5. ACTION: skymandr will help contacting Datamagasinet (Stian1, 17:10:54)

  9. Speakers (Stian1, 17:11:45)
    1. We have so far one confirmed speakers, and two declines. I've sent out six invitations. (Stian1, 17:17:23)
    2. ACTION: Everyone should send speaker suggestions to Stian1 (Stian1, 17:18:04)

  10. Registration (Stian1, 17:25:26)
    1. we should open registration ASAP now that we have decided on participation fees (Stian1, 17:25:48)
    2. ljo recommends that we recommend all participants to use bank transfers instead of paypal (Stian1, 17:26:36)
    3. ACTION: Stian1 asks gregoire to help with getting up registration (Stian1, 17:29:58)

  11. Other things (Stian1, 17:30:13)


Meeting ended at 17:31:36 UTC (full logs).

Action items

  1. skymandr will put the minutes on the wiki, until he understands how to add them to the actual homepage.
  2. ljo, Stian1 and xenadu decides on a budget that is sent to NUUG
  3. We use this pad for drafting the application to NUUG: https://div.efn.no/pad/p/fscons2016-nuug
  4. ljo will contact previous sponsors, but has limited time to chase new sponsors
  5. Stian1 will contact the designer for more graphics and Sam for promotion
  6. Everyone will promote FSCONS 2016 everywhere
  7. Stian1 will ask gregoire to help update the website to 2016
  8. skymandr will help contacting Datamagasinet
  9. Everyone should send speaker suggestions to Stian1
  10. Stian1 asks gregoire to help with getting up registration


Action items, by person

  1. ljo
    1. ljo, Stian1 and xenadu decides on a budget that is sent to NUUG
    2. ljo will contact previous sponsors, but has limited time to chase new sponsors
  2. skymandr
    1. skymandr will put the minutes on the wiki, until he understands how to add them to the actual homepage.
    2. skymandr will help contacting Datamagasinet
  3. Stian1
    1. ljo, Stian1 and xenadu decides on a budget that is sent to NUUG
    2. Stian1 will contact the designer for more graphics and Sam for promotion
    3. Stian1 will ask gregoire to help update the website to 2016
    4. Everyone should send speaker suggestions to Stian1
    5. Stian1 asks gregoire to help with getting up registration
  4. xenadu
    1. ljo, Stian1 and xenadu decides on a budget that is sent to NUUG
  5. UNASSIGNED
    1. We use this pad for drafting the application to NUUG: https://div.efn.no/pad/p/fscons2016-nuug
    2. Everyone will promote FSCONS 2016 everywhere


People present (lines said)

  1. Stian1 (132)
  2. skymandr (44)
  3. xenadu (29)
  4. inariksit (22)
  5. ljo (3)
  6. MeetBot|FSCONS` (2)


Generated by MeetBot 0.1.4.