#fscons Meeting

Meeting started by Stian at 13:59:33 UTC (full logs).

Meeting summary

    1. ljo, present (ljo, 14:01:58)

  1. Ticket sales and conditions to proceed (Stian, 14:02:14)
    1. We have currently sold 18 tickets, of which 13 has been paid for (Stian, 14:02:48)
    2. The terms of the contract are that we give a number of participants to Marstrands on midnight of 1 September (night to the 2nd). This number can have a margin of error of 10 people (or rather rooms). It probably shouldn't be a problem to exceed the number later, but we will have to pay for at least "the number we give minus 10 people" (Stian, 14:11:53)
    3. We have currently 5 speakers confirmed, and aim to book 7 more. (Stian, 14:15:03)
    4. this brings the number of participants up to 30. (skymandr, 14:15:38)
    5. We have two suggestion for conditions to proceed: 1) Cancel if registrations don't reach 38 by Thursday midnight. 2) Go ahead anyway, and book at the minimum 50 rooms (Stian, 15:28:02)
    6. ACTION: : Stian will post the proposal to the list, and if no one protest by the time the deadline expires, we will proceed according to 2) (Stian, 15:31:07)
    7. ACTION: xenadu and ljo will set up a detailed budget and apply for funding from NUUG (Stian, 15:31:38)


Meeting ended at 15:47:33 UTC (full logs).

Action items

  1. : Stian will post the proposal to the list, and if no one protest by the time the deadline expires, we will proceed according to 2)
  2. xenadu and ljo will set up a detailed budget and apply for funding from NUUG


Action items, by person

  1. ljo
    1. xenadu and ljo will set up a detailed budget and apply for funding from NUUG
  2. Stian
    1. : Stian will post the proposal to the list, and if no one protest by the time the deadline expires, we will proceed according to 2)
  3. xenadu
    1. xenadu and ljo will set up a detailed budget and apply for funding from NUUG


People present (lines said)

  1. Stian (74)
  2. xenadu (38)
  3. ljo (37)
  4. skymandr (34)
  5. MeetBot|FSCONS` (2)


Generated by MeetBot 0.1.4.