#fscons Meeting

Meeting started by Stian2 at 16:58:14 UTC (full logs).

Meeting summary

  1. FSCONS-Videos (Stian2, 17:11:48)
    1. skymandr har fått tillgång till fscons server från gregoire, och har fått scripts etc för att processa videorna. (skymandr, 17:12:27)
    2. jobbet som återstår är att konvertera om till ett fritt format innan vi lägger dem på servern. som en del av konverteringen läggs dessutom titeltext och annat till automatiskt, varför det bör göras innan uppladdning till youtube. (skymandr, 17:13:27)

  2. Yearly Meeting (Stian2, 17:17:25)
    1. https://wiki.fscons.org/YearlyMeeting/2016-04-09 (Stian2, 17:18:28)
    2. AGREED: The Yearly Meeting 2017 will take place on 2017-04-01 (Stian2, 17:31:02)
    3. AGREED: at 14.00 in Språkbanken, Göteborg (Stian2, 17:33:44)

  3. FSCONS Norge - establishing an association in Norway (Stian2, 17:34:57)
    1. "Föreningen FSCONS" (a registered NGO in Sweden) is responsible for the name "FSCONS. (Stian2, 18:10:25)
    2. AGREED: A Norwegian non-profit NGO can be established with an exclusive right to use the name "FSCONS" in Norway, on the condition that this association enter into their by-laws that they follow the by-laws and manifesto of "Föreningen FSCONS". (Stian2, 18:10:34)
    3. AGREED: The two associations, "Föreningen FSCONS" and the yet-to-be-named FSCONS association in Norway shall provide financial assistance to each other according to ability. (Stian2, 18:10:57)


Meeting ended at 18:13:08 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. Stian2 (80)
  2. skymandr (47)
  3. inariksit (17)
  4. ljo (10)
  5. MeetBot|FSCONS` (2)


Generated by MeetBot 0.1.4.